Mobo cd won't autorun

  terryf 16:52 20 May 2007

I have a PC running Vista Home Premium. The OS install went OK. I put the motherboard driver disk (P5LD2-VM Intel 945G Chipset Support CD Rev.179.03) in the drive but it would not autorun and install drivers automatically. Vista said that there was no audio device installed. I have managed to overcome this by manually going into the appropriate folder on the CD and installing the audio driver from there.
The Vista machine autoruns a PC magazine cover DVD, the Windows Vista installation DVD and other program install cd's. Double clicking on the Asus setup exe file with the CD in the Vista PC comes up with the Vista request for permission to proceed which I allow but nothing happens. The motherboard CD autoruns on another PC running Win XP and the Asus driver installation menu comes up. Any suggestions gratefully received. Maxdata customer support has not been able to come up with a solution.

  terryf 23:46 21 May 2007

After blood sweat and tears, got a reply from another forum which said 'I had this problem, its basically because the cd is for XP not Vista, with me the cd boot image appeared and then froze in vista and worked fine in xp.
You need to go onto the mobo manufacturer’s website and download the vista 32bit or 64bit drivers for your mobo, the drivers you need are
- chipset drivers
- Audio drivers
- LAN drivers
Then just install vista and install each driver in the order listed, one at a time restarting the comp after each one installs (if it doesn’t prompt you to)'
So I did this and it worked!
Now the next will be to add extra memory, put in an Asus EN7600GS Silent video card and maybe upgrade the power supply. I will then try to sort out Firefox which (it is said) is not compatible with Vista.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)