messed up startup w7

  radian73 19:12 13 Nov 2013

yesterday we had a couple of power cuts. i tried to restart the system but it shows all ok at the start. then it goes to the intel splash screen and then to a black screen with only the mouse cursor to move. i inserted the installation disc and tried to restore and repair but nothing. then i reinslalled windows, but now all my screen icons are missing and so is my old user name. everything still appears to be on the hdd, but i cannot access it. all the restore points are gone too. HELP i have lost everything

  Fruit Bat /\0/\ 13:38 15 Nov 2013

When you reinstalled did you format the drive? if not all your files will be on c drive in the windows.old folder

  jerica 11:57 20 Nov 2013

Hi, Win 7 ultimate, tried to shut down, it told me it was shutting down but two hours later it still hadn't. Rebooted and it started to load then went to a black screen (no signal) and didn't do anything. Rebooted and it asked if I wanted to try startup repair, yes, and now one hour later still sitting there doing nothing but if I try to cancel the startup repair it won't let me. Help!!!!!!

  jerica 12:00 20 Nov 2013

Sorry, that was meant to be a new post.

  Jollyjohn 13:03 20 Nov 2013

To both jerica and radian73

Power off the PC - hold the power button in for several seconds to shutdown.

Remove power lead,wait several minutes Replace power lead Boot PC Tap appropriate key to enter BIOS (Del, F2, Tab depending on PC) Do not change anything, simply check Hard drives are listed.

exit saving changes and listen for beeps as PC boots

Post back with results and we will work out what to do next.

  jerica 10:22 24 Nov 2013

Hi Jollyjohn, it's worked ok for a couple of days but this morning it started doing it again. Bit more info, it's a dual boot system with win7 on one hd and XP on the other. If it won't start in 7, it won't start in XP, but if it starts in 7 it starts in XP. After it wouldn't start this morning I tried to get the bios page but it went so fast I didn't have time to take anything in, and then it went to the page that offers 7 or XP and started normally. Hope this is helpful.

  Jollyjohn 11:56 24 Nov 2013

I think there is a loose connection. With the PC switched off but power cord still connected open the side and carefully disconnect and reconnect all leads to hard drives cd drives etc

  lotvic 22:17 24 Nov 2013

I would disconnect the power cord and then hold in the on/off switch on tower (to discharge residual electric - motherboard light will go off when it's clear), and touch the metal chassis (to avoid your static shorting anything) before disconnecting and reconnecting all leads to hard drives cd drives etc

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Procreate's iPhone app offers new brushes, a larger canvas and better support for the iPhone 8/X

Best multi-room speakers for iPhone & Mac owners

Streaming : comment regarder le lancement de Xiaomi en France ?