Lowlevel formatting not working 8gb sd card

  Anupama Reghunath 06:39 22 Jan 2017
Locked

Hi, My one year old 8GB microSD card has been showing 'damaged' for a while now. I tried the usual formatting using windows, but it wasnt able to complete the formatting as the drive became of type RAW. I tried using third party softwares to format it but wasnt of any use. I also tried using command prompt to format the disk but it shows 'Invalid media or Track 0 bad-disk unusable'. So I did some googling and found out about low level formatting, tried HDD Low level formatting tool, though is shown a success,doesnt give the original 8gb space, but 121mb which also is unusable. Is there anyway I can get my sd card formatted to its original size and problem free?

  alanrwood 10:55 22 Jan 2017

Low level formatting is not used on modern drives or memory cards. Try formatting it in Windows again but choose Fat32 and see if it retrieves any of the space. If so you can then probably re-format it in NTFS. You could also try using the Disk Manager in Admin Tools/Disk Management and see if it is recognised.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 6 (2018) review

iPad 9.7in (2018) review

Comment retrouver son code Wifi ?