Libraries no longer available

  fredsboy 10:30 02 Oct 2013

I have just tried to open pictures in the libraries folder and got the message that this is no longer available. It is the same for documents, videos and music. Does anybody know what has happened?

  rdave13 14:43 02 Oct 2013

Check to see if the Windows search service is running. Right click the start icon bottom left on the desktop and select run. Type services.msc in the search box and press enter. In services scroll down to Windows Search and make sure it is on automatic and started.

  fredsboy 12:45 03 Oct 2013

Hi rdave I have checked and it is on auto and it is running

  rdave13 15:14 03 Oct 2013

Try going to libraries, right click documents, select properties then restore defaults tab.

  fredsboy 15:24 03 Oct 2013

Tried that, it just says not available.

  rdave13 15:52 03 Oct 2013

Try this with your Podcasts library. Right click and delete. Now right click a blank space, select new - library and name it Podcasts. Right click, properties and now select restore defaults, apply, ok. You'd need to do all the libraries that don't work.

Or you could delete all the libraries, then on the left, right click the libraries folder and select 'restore default libraries'.

If they still don't work check your security software (firewall possibly) if using third party suit.

  fredsboy 11:30 04 Oct 2013

Firewall is OK, I have deleted the existing Files in the library and created another library and then gone looking for the relevant docs and created new files - I hope. Thanks for you assistance

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Brilliant (and Weird) World Cup 2018 Art and Design Projects

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?