laptop unresponsive & disk usage at 100%

  moonfairy56 17:23 29 Jan 2017
Locked
Answered

so this all started this yesterday when my husbands laptop for no apparent reason became extremely unresponsive with serious issues opening anything. We use Norton so ran a "quick virus check" (showing nothing but some cookies) tried a full system scan & it froze & had to be shut down. We ran all the system cleanup tools in Norton (they took forever with how slow it is running ) this did not help. tried a disc cleanup & that would not work. i wanted to try to do a system restore, but every time I open settings & went to click start on the refresh, it would start to open & close right down never even giving me an option to actually start it. I wanted to run some browser based virus/malware scans but chrome & explorer would not open to allow me to get to the site. After trying most the other basics I could think of untill I eventually did the "Ctrl + Alt + Delete" to access task manager & it is showing 100% disk usage & showing minimal usage on the disk from the listed processes. the CPU, Memory & Network all looking fine after doing more research I tried some of the suggestions to resolve this issue, I disabled BITS, I tried to disable superfetch & Wsearch but was unsuccessful, it was suggested I run sfc /scannow from the administrator command prompt. It took me a while to get the administrator command prompt to open & I started sfc /scannow & it took over 12 hours to complete. with a final response of "windows resource protection found corrupt files but was unable to fix some of them"

Task manager is still showing the disk usage at 100% & the laptop is still extreamly unresponsive.

Please, if anybody has any advice or suggestions It would be greatly appreciated. I posted to the "Microsoft community" forum yesterday but have not gotten one response at all. I'm getting kinda desperate here because i have been at this for 2 days now

  Jollyjohn 17:52 29 Jan 2017

Use Ctrl + Alt + Del to open Task Manager. Go to the Processes tab, click Show Processes from all users.

Look for the Process that is using the most then Right Click and Go To Services.

Here you will be able to stop the services that are using the disk.

If you go to Computer and right click on the disk - properties- How much free space is there on the disk?

  moonfairy56 18:45 29 Jan 2017

Thanks Jollyjohn for the advice.

The computer was working fine the day before this started. we have had it for years with no issues what so ever until yesterday.

I have had the task manager open many times. & its still doing the same thing I stated above. The dick usage is at 100% but there is no task showing that is consuming that much of the disc space. I have been unscussfull with disabling windows update, windows search & superfetch getting an error "THE SERVICE DID NOT RESPOND TO THE START OR CONTROL REQUEST" (Yes I did this as an admin!)

I am attempting to uninstall Norton & chrome as I read a couple posts on other forums that these might have an impact on the issue, but I'm not really sure that will really do anything.

  Secret-Squirrel 18:59 29 Jan 2017

Moonfairy, the best place to help identify disk-activity issues is in the Windows "Resource Monitor". Click on the "Disk" tab then click on the column-heading buttons to sort the processes so the busiest ones are at the top. Keep an eye on it for a while and see if you can spot something significant.

By the way, if you're running Windows 8/10 then the first thing that should be tried is to click the Power button and choose Restart. Simply shutting down and turning the PC on again will have no effect.

  moonfairy56 22:21 29 Jan 2017

thank you Secret-Squirrel I have restarted instead of just turning off & back on again. here is what i have done so far that has NOT worked

1- Ran virus software. I wanted to run a few browser based scans but the browsers just wont go to the sites for me to even be able to run them

2 - ran all cleanup tools

3 - disabled Wsearch, BITS & Superfetch crm the admin CMD prompt

4 - Ran sfc /scannow - took over 12 hours to complete. It found corruption but could not fix

5 - tried to uninstall both Norton 7 chrome but neither would complete the uninstall process & just froze the laptop.

6 - checked available memory (6gb installed w/ 5.88gb available

7 - checked start-up for anything that might be running that shouldn't be & there are only the necessary ones

Disk usage still @ 100% yet no processes are using really using any

I did notice Multiple Instances Of Svchost Running (I honestly forget where it was i saw that... I have been at this for 2 days now & my brain is starting to melt out my ear...lol)

I'm in the process of attempting a system restore, But after clicking "get started" it has been in the "Please wait - preparing" mode for an hour now & has done nothing else. I'm not sure how long I should wait before giving up on that & clicking cancel

I'm at a loss now & don't even know what to try next

  moonfairy56 04:54 30 Jan 2017
Answer

So the issue is finally resolved!!! for the sake of others who may run into the same issues, here is the rest of what I did.

In my last post, I was getting ready to do a System Refresh (and maintain my programs & files) this took forever to "prepare" (almost 2 hours) & sadly went through the process only to be UNSUCCESSFUL with the message "there was a problem refreshing your PC, No changes where made"

At this point, I am literally 2 steps away from dropping it out of the second story window just to watch it shatter into pieces when it hits the concrete of the sidewalk to the back yard! (yes, we did that with the laptop before had before this one once we decided it was beyond repair... I will admit it was very therapeutic)

Since nothing else worked...I went to the last resort & I ran the "Restored to factory settings" this took about 1/2 hour to prepare (much better than the refresh)

WOOOO HOOOO SUCUCESS At the moment this seems to have resolved the issue. I went back into task manager (Ctrl + Alt + Delete) to check the stats & thank the gods.... everything is running as it should Disk usage is now NORMAL ...I have my fingers crossed that this will be the end of this issue.

I really hope that this post helps out others that might be having the same issues I had

  Secret-Squirrel 08:46 30 Jan 2017

Thanks for the updates Moonfairy - I'm glad you managed to fix things :)

I'm surprised though that Resource Monitor was no help. The only times that I've found that it couldn't identify a specific culprit is when the hard drive is failing. That's clearly not the case with you though because everything's working fine now.

  moonfairy56 17:30 30 Jan 2017

Thanks Secret-Squirrel, I'm sure the Resource Monitor would have helped if it would have actually opened. lol... every time I tried to access it, it automatically closed out (I forgot to mention that in my last post.) Things where really messed up in the laptop. The good thing is that so far the laptop is still working perfectly &Ii didnt have to bring it in for repairs or get a new one. I still have no idea what was causing the issue... I'm just happy its resolved & he has his laptop back again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)