instead of settings its showing ms-resourse:Displa

  MrAvox 19:14 10 Jun 2018

About 2 days ago i noticed that i cant use my taskbar and can't access windows settings (i'm using windows 10 Pro) after some research on web it said i have corrupted ExplorerFrame.dll tried to fix this problem with command sfc /scannow still didn't worked. Tried to re-install windows with clean install but after couple hours i got the same problem. this is what it show's in start menu (i'm using StartIsBack++) And this is what i get when i press on it :

  MrAvox 19:18 10 Jun 2018

Also i noticed when i try to use any of windows apps like calendar calculator microsoft store etc. i get the same error

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Shadow of the Tomb Raider review

How designers created the world of smash hit drama Bodyguard

iPhone XS vs iPhone X: What is the difference?

Comment supprimer le son au démarrage d’un Mac ?