I can use internet, but says no active connection

  fibibi 10:54 24 Feb 2019

(German here, my Windows is in german, i am trying to translate the WinSettings as good as I can)

All started friday when I got a new internetconnection installed. My computer wasn't in use for 3 months, friday I turned it on and wanted to intall the WinUpdates (with my new internet connection and new router) but it didnt do anything and it sat with "waiting to be intalled".

Then I started searching for reasons and I saw that I can use my browsers such as Chrome or Opera and I can connect to Discord App and Spotify without problem, but all Windows Apps wont work. I can't use any Windowsservices which need internet.

1) If I hover over the monitor Icon for the network it says :no connections found, not connected. It also has the white X with red background on it.

2) If I click on it with leftclick it says "Ethernet-Connected"

3) If i go on "Change Network and Internetsettings" it says on my Networkstatus "Not connected. You are not connected with any Network" (even tho i am using my network right now as you can see)

4) If i click on "solve problems" it says "restet your Network", did this multiple times but 1)-3) still apply

5) If i click on "show available networks" it just opens the little grey box on the bottom of my taskbar when i click on the network icon.

6) If i go on my Network and sharing center it shows no active networks

7) if I go on "change advanced sharing settings" it shows 3 options which i can Expand

  • private

  • guest or public (current profile) .... Why does it say current profile? I never ticked the box to set it public and i never got asked when installing my router if this network is public or private

-all networks

8) When I try to reinstall direct X it seems to work but then no game seems to find the needed files (could this be because of this problem? since i have no updates intalled)

9) If i check for my networkprofiles in the registry there is nothing there ..

I am NOT using a Proxyserver or anything (never did) I never used another anti-virus programm other then WindowsDefender.

I tried almost anything I could find on other threads. Reinstall my adapter and its driver. Deactivate my Firewall, call my internet provider and ask them to reset my routersettings. I even refreshed my windows (without clearing my data), tried to change my networkprofile via registry,

I dont know what to do anymore. feel free to send advice ill try anything as long as my pc wont stop working.

feel free to ask for more info ill post asap, thanks

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Magical mystery tour - Artist colourfully customises bus to promote positive mental health

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel est le meilleur iPad ?