HP envy Windows 10 Wifi connectivity problem

  Minidoofy 12:20 04 Oct 2015
Locked
Answered

Hi, i have a hp envy laptop that keeps dropping the wifi connection. My mobile and other laptops in the house don't have a problem. In the router settings, it seems it is being added to the filter list, even if i delete it, it goes back on there. Can anyone offer some advice? its a virgin superhub 2 i believe.

Thanks

  Govan1x 12:38 04 Oct 2015

How old is the laptop and how new is the router.

  Govan1x 12:45 04 Oct 2015
Answer

Open the router using the Internet if both 5Ghz and 2.4 ghz are dotted,Undot the 5.Ghz. Apply. wait till it resets then see if the laptop connects ok.

Does it say lost DNS connection or something of that nature.

have a read here and see if your laptop is 5ghz ready or not.

Click Here

  Minidoofy 12:45 04 Oct 2015

I bought the laptop in august last year. I'm not sure how old the router is as its a student house and I've just moved in. I don't have any problems on my virgin superhub 2 at my parents house. It is staying off the filter list atm but still won't connect. Turning the router off and on fixes it but then it drops off again

  Govan1x 12:52 04 Oct 2015

To use it on the internet type this into the address bar.192.168.0.1 and click refresh. Router will open and you need to go to the back of your Virgin router to get the username and password . Add that and the the box should open.Click on the Wifi box and check if both 2.4 and 5Ghz are dotted. if so undot the 5Ghz and save settings.

You can always go back to where it was if it does not work but I am sure it will.

  Minidoofy 12:53 04 Oct 2015

Doesn't look like my laptop is 5g ready. Turning off the 5ghz option seems to have worked for now,thanks. I will post again if this is temporary.

  Govan1x 12:54 04 Oct 2015

Ignore last then.

  Minidoofy 12:57 04 Oct 2015

Thanks for your help guys :)

  Govan1x 13:02 04 Oct 2015

My computer is only a year and a half old and it will not connect to the 5ghz and oldish laptop will not either. I think all modern routers come with both switched on and of course some computers will not connect to them.

Anyhow best of luck hope your connection keeps working.

  Minidoofy 13:09 04 Oct 2015

Thought it was fixed but it has dropped out again :(

  Govan1x 15:02 04 Oct 2015

Thats a bummer.that was the only thing that helped me. You could change the channel.

Into router again.Wifi.channel. Mine is set to automatic and is showing channel 6 but you can change that to a different channel.

Apart from that I will not be able to help as that is all i know about routers.

Have you tried updating the driver for your wireless connection in device manager.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Let's Go, Pikachu! and Eevee! review

How map doodles inspired Eric Chase Anderson's illustrations for a Wes Anderson classic

Mac mini 2018 review

Black Friday 2018 : date, sites participants & bons plans