How to enable Stereo Mix on Windows 10?

  CleverSleazoid 01:59 17 Dec 2015
Locked

I used to use Windows 7 on my laptop (Sony Vaio VPCEG17FB). It was extremely easy to enable Stereo Mix on Windows 7. However, using the same procedure doesn't work on Windows 10.

How do I do it?

  [DELETED] 10:15 17 Dec 2015

In sound properties, recording tab, what happens when you double click stereo mix? You should get a stereo mix properties box open then change device usage to 'use this device (enable).

  CleverSleazoid 00:40 18 Dec 2015

There is no Stereo Mix there. That's the issue

  [DELETED] 09:04 18 Dec 2015

Are you showing disabled devices and disconnected devices by right clicking a blank space under 'recording' in the sound properties? Stereo mix comes with the audio driver so you might need to roll the driver back to a previous one.

You could first try troubleshooting though. Control panel, troubleshooting, view all, and 'recording audio'.

  CleverSleazoid 19:31 19 Dec 2015

Yeah, it was showing the disabled devices and all the stuff. There was no Stereo Mix.

But never mind, I've found the solution. By installing Windows 10, Microsoft has installed a generic audio driver which cannnot enable Stereo Mix because it doesn't have it at all. Since I had done the backup of all drivers from my old Windows 7, I've updated the audio driver to the old one, through Device Manager.

Thank you, anyway

  [DELETED] 21:21 19 Dec 2015

You might have to use device manager to reinstall that driver again when 10 has a major update/upgrade again. That's why I suggested that stereo mix comes with your audio driver.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

2019's best up-and-coming illustrators

New Apple Products 2019: Predicting the new Apple products coming soon

Comment utiliser une manette PS4 ou Xbox One sur votre Mac ?