Help please: Hybrid Sleep option missing?

  northumbria61 20:57 02 Jun 2014

To turn on hibernate from an elevated CMD prompt use this command powercfg.exe -h on

After hibernate is turned on you should have the Hybrid option in Power Options

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Let's Go, Pikachu! and Eevee! review

How map doodles inspired Eric Chase Anderson's illustrations for a Wes Anderson classic

Mac mini 2018 review

Black Friday 2018 : date, sites participants & bons plans