File History (Backup) wont show my external drive?

  Shepherd81 13:08 03 Aug 2018

Hi, I am trying to set up my File History (Backup) on my Win10. Whenn clicking on "Add a drive" it only shows my 2 internal HDDs which is confusing cause it statets it would only let you backup on an external drive. However my real external drive with 7TB is not been shown there. I access that external drive every day with my windows explorer though. What can I do to get this ** windows let me choose my external drive as File History backup?

  beeuuem~2 17:11 04 Aug 2018

from enter link description here

If you want to use all space of the disk larger than 2TB, you need to initialize it to GPT or convert it to GPT (when data have been saved). To create FAT32 partition larger than 32GB or increase NTFS partition cluster size, you need to employ third party program. To create more than 4 primary partitions, you can convert MBR to GPT or set one of primary partitions as logical.

  Shepherd81 21:07 04 Aug 2018

Hi there, thanks for you answere although it didnt help me. First: all disks that I want to use as Backup are already GPT. File History is only showing the disks that are still on MBR! So maybe I should convert them to MBR instead what would be very lame though!

Disk ### Status Size Free Dyn Gpt


Disk 0 Online 465 GB 1024 KB * Disk 1 Online 465 GB 1024 KB Disk 2 Online 931 GB 0 B * Disk 3 Online 7452 GB 0 B * Disk 4 No Media 0 B 0 B Disk 5 Online 59 GB 15 MB

  Tammy42518 04:36 12 Aug 2018

Hi,Have you tried the data recovery to restore your backup if you couldn' find the backup? Or you can see the article: how to recover the deleted files for Windows. And if you not sure the backup lost and live, please stop input the new data into the same disk.

  Piter 04:32 13 Aug 2018

Windows 10 File history may not be able to recognize external drive.

Please don’t worry; I’ll try my best to help you.

  1. Do you have any third party security program installed on the computer?

  2. Do you get any error messages?

You may disable Windows firewall and disable Windows Defender and check if the issue persists.

Step 1: Disable Windows firewall.

a) Press ‘Windows + W’.

b) Type ‘Windows firewall’ and press enter.

c) Select ‘Turn Windows firewall on or off’ and select ‘Turn off the Windows firewall’ for both ‘public network location settings’ and ‘private network location settings’.

Step 2: Disable Windows Defender. a) Press ‘Windows + W’. b) Type ‘Defender’ and press enter. c) Click on ‘settings’ tab and uncheck ‘Turn on real-time protection’.

Here is a great article which deals with issues with File history. Go through the steps and let me know if it helps.

Also refer the article for your information on setting up a drive for File History.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

AMD Threadripper 2990WX review

New Nvidia graphics cards offer 'industry-changing' real-time raytracing on your computer for the…

iPhone X vs Samsung Galaxy Note 9

Les meilleurs téléphones portables basiques (2018)