enable Dwm

  quincysw 20:53 26 Apr 2010

I have used Aero find and fix problems and am told that DWM is disabled
Can someone please tell me how I can enable this.


  a member 21:19 26 Apr 2010

go to control panal ,look for administrative tools ,then go to services ,scroll down to desktop windows manager session manager ,double click it and in the new window set the startup type to automatic , then click on start . and you should be done ,that is unless some other program is shutting it down at every startup .
but try the above first .

  quincysw 21:25 26 Apr 2010

Followed your instructions and then ran Aero find and fix again and that still says the DWM is disabled

  a member 08:28 27 Apr 2010

was aero running before ,and if so ask yourself what have you installed or altered on your pc just before it stopped working ,have you tried system restore.
make sure your graphic drivers are up to date .
something (maybe corrupted drivers) or another program disabling your desktop manager ,you need to go back to when the problem started and work out what changed at that time to cause this to happen.

  quincysw 15:28 27 Apr 2010

OK I reinstalled windows and now Aero is working fine but when I restart my computer my desktop background disappears and I am left with a solid black background

  quincysw 22:49 28 Apr 2010

Thankyou for your help and everything is now working fine

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?