DNS connection issue - Windows 10

  Jefrary 20:59 27 Nov 2016
Locked

Hi All,

I am having problems connecting to the WIFI and when I trouble shoot the issue is "Windows can't communicate with the device or resource (primary DNS server)"

Few things I've tried are...

  1. The wifi works on all other devices (shared house of 10) so it's not the WIFI
  2. TCP/IPv4 and v6 - these are all set to obtain IP and DNS automatically
  3. I have tried flushing/ renewing the DNS on command prompt
  4. I have tried winsh reset etc

Where else can I go? I don't really want to perform a factory reset but I'm running out of ideas. Could someone please provide some guidance?

Thanks in advanced

Jackie

  rdave13 22:17 27 Nov 2016

What you can try, when convenient, is to shut down all phones, tablets, TVs and your own machine. Anything that uses wi-fi with the router. Reboot the router and let it connect. Start by connecting your own machine first and see if it connects, if not check available connections, select your network, and re-enter the WPA2-PSK code.

  Govan1x 23:27 27 Nov 2016

Dont know what you are trying to connect but if an oldish laptop or computer it may not work if the router is set to 5mgh.

So you have to go into the router via the internet and if the router is set to 5ghz disable it and just run on the 2.4 Ghz.

it may not be that but it was for me. My computer and laptop would not connect to the 5 ghz. Worth a try to see if that is the cause.

  Govan1x 23:28 27 Nov 2016

That should be 5 Ghz.

  Burn-it 23:48 27 Nov 2016

Unlikely. I have found that very few devices use the 5Ghz band!!

  Govan1x 00:21 28 Nov 2016

Unfortunately most providers supply or upgrade their routers to use 5ghz and 2.4ghz. I still had to disable the 5ghz on mine.. it depends what computer or laptop he is using. if he provides the the make and model number of the computer it should be easy enough to check out.

One way of finding out. it shows my computer as 2.4ghz only.

Click here.

  Jefrary 05:43 28 Nov 2016

Thanks for the replies. It's a new laptop ASUS UX305F, bought last Christmas. The Internet previously worked fine then just suddenly stopped working. I have also uninstalled a VPN.

  Secret-Squirrel 09:33 28 Nov 2016

Jackie, have you tried the usual tip for fixing Windows 10 (and 8) which is to simply restart your computer? You need to click the Power icon and choose Restart. Simply shutting down then turning on again will have no effect.

That quick 'n' easy tip frequently works miracles and should be the first thing that's tried. A client of mine had a similar problem two weeks ago. He was connected to WiFi but had no Internet connection and the Network Troubleshooter found a problem but said it couldn't fix it. After a restart Internet access was restored.

By the way, there's no need to disable 5Ghz. It won't help and may have a negative impact on the ten other WiFi users.

If my suggestion doesn't help then try the one from toejams but make sure first that you follow Dave's advice and reboot your router.

  Jefrary 18:38 28 Nov 2016

Thanks all,

Router has been re-booted, computer restarted several times, after flushing DNS etc and the connection to the Google server didn't work. Anything else I can try?

  Secret-Squirrel 19:34 28 Nov 2016

Anything else I can try?

Boot into Safe Mode with Networking and let me know if the problem occurs there too. That'll help me determine whether it's a Windows problem or not. If it's the same in that mode then let me know how long you've had this problem for.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Qualcomm Snapdragon 855 release date & specs

The Pantone Colour of the Year 2019 is 'Living Coral'

Can Macs Get Viruses & Do Macs Need Antivirus Software?

Comment baisser votre ping ?