Disc usage 100% please help

  jacked625 23:33 13 May 2017

so i'm trying very hard to fix my PC, as this problem occurred 2 nights ago for no discernible reason and i've been ripping my hair out looking for solutions. As for ones a could find at least have not worked at all but to change settings that had no effect upon the problem, so i'm reaching out now to anyone that can help me with my windows 10 PC problem really any advice is welcomed at this point in my frustation

1]: [click here

  Govan1x 23:55 13 May 2017

Would not worry about it we all get it. possibly Windows looking for updates.

  jacked625 00:02 14 May 2017

but its been happening for 2 days, is that normal?

  Burn-it 00:41 14 May 2017

I would boot to a command prompt and force a CHKDSK /F

  Govan1x 09:23 14 May 2017

I have had this computer since W8 came out and now have w10 and in all that time disk usage hits the 100% every day mainly when starting up or something running in the background. probably updaters.

Do you mean it just happened 2 days ago or you just noticed it 2 days ago.

  Govan1x 09:27 14 May 2017

Maybe look at last post on this.

Click Here

  jacked625 12:46 14 May 2017

well it happend to days ago for no reason i can find and i've tried to fix it with cmd prompt by running fixing command leaving it and it just is the same no matter what i do on the internet.

  jacked625 12:48 14 May 2017

well from what ive seen it is not stuck at 100% atm as it random drops to around 84-95, cant see why but don't know if that helps

  Govan1x 23:17 14 May 2017

84-95 is to high if nothing running it should be at zero or there abouts. maybe give your security programs a run to see if they find any problems.

  qwbos 01:55 15 May 2017

I've had the same problem with a laptop, again starting a couple of nights ago. Typically, the HD will show 100% active time but nothing on processes or on resource monitor. Read and write speeds fall to under 100KB/s and average response time up to 8000ms. Only thing changed recently, apart from Windows Updates was a new version of Avast, which I've removed using the Avast tool. still no improvement. Disabling windows search and superfetch haven't made any difference. Strange thing is, when it settles down it flies along.

  Burn-it 00:47 16 May 2017

As I said, that sounds like the file system getting corrupt.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

12 character artists you should know about in 2019

Best Mac games of 2019

iMac 2019 : date de sortie, prix et autres rumeurs