disc full message

  conrail 08:41 10 Feb 2009

Using vista home premium 64 bit with sp1
Have an important file saved to 3 locations: 1) desktop, 2) inside a file on an external HD + USB key, just worked on the file and it saved to desktop and key fine but not the external HD which has 290Gb free from 298Gb,
When trying to save it advises me that the file exists and do I want to overwrite it, yes, it then tells me the disk is full and not saved. It will let me drag and drop and replace the file that way. I have created this post using word and tried to save that on the drive but still get ‘Disc Full’ message, Anybody any ideas as to why pc has suddenly stopped me saving directly to the disc? I have tried saving to another file on the HD but still says ‘Drive Full’, all help gratefully accepted.

  Peter 19:18 10 Feb 2009


Are you trying to save your file into a folder or into the external drive's root directory? If it is the root directory it could be that you have exceeded the maximum number of files and folders permitted in the root directory. Try creating a new folder and saving your file into it.


  conrail 19:46 10 Feb 2009

thanks for reply Peter, saveing into a file names 'personal' on the disk.
there are 10 files + 1 pdf document, 1 zip file and 1 copy of my own web page, size 46.0 MB. one of the files is 2.28 GB in size, it contains all my downloaded backups, things like program updates, and purchased downloaded programs saved before installing

  Peter 19:56 10 Feb 2009


Could be that you are exceeding the maximum file size with a 2.28GB file. I think you would need to have the external drive formatted as NTFS to go larger than 2GB. If it is FAT32 the limit is just under 2GB I think.


  brundle 20:10 10 Feb 2009

4GB for FAT32 (2^32).

  brundle 20:11 10 Feb 2009

If it's NTFS, and it should be, check the permissions on the folder you're trying to save to (right click, select Properties, select Security) and also run checkdisk on the volume.

  conrail 20:31 10 Feb 2009

thanks Peter and brundle, disc is slave from my last pc, now an external HD, had no problems previously, infact have just updated my web page and saved to this disk no problem so opened the file in question from my desktop and it saved fine into the personal folder on the drive so it seems to have sorted itself out, no idea what caused the problem and I will keep and eye on it. thank you both for your help and advice

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?