The directory service was unable to allocate

  azafayath 06:58 19 Jan 2017
Locked

Hello,

I tried to join a workstation to a domain and it gave me the "The directory service was unable to allocate a relative identifier"

Now I have tried to create a new user in the domain and it gives me the same error message.

because last day there have one ransomeware crypto virus attack . the server was failed. then it was restored with previous week using by Acronis backup. server functions so far working perfectly.

but unable to add user or computer into the domain.

there have way to resolve the issue with out recreate domain.

please educate me .its highly appreciated.

with best regards, Azaf

  lotvic 18:42 20 Jan 2017

Try the steps outlined on support.microsoft.com click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

How map doodles inspired Eric Chase Anderson's illustrations for a Wes Anderson classic

Mac mini 2018 review

Quel est le meilleur iPad (pour la plupart des gens) ?