Hot Topics

Difficult to update to v 1903

  john bunyan 12:29 20 Jul 2019
Locked
Answered

Trying to help a young relative update a less often used laptop to v 1903. After many updates to previous version, was finally offered the update. Took ages but failed ; error code 0xc1900130. Uninstalled free Avast, ran scannow, ( some errors they could not fix). Ran install assistant- failed, Blue screen- Kernel mode heap corruption-. Restarted ok. Tried again ; seems to loop between “getting things ready “ and “installing” at about 93% reverts to “getting things ready “ . I will next try udownloading the stand alone version but this is all taking many hours. Any views? PS changed DNS to 8.8.8.8 and 8.8.4.4 ....

  john bunyan 13:13 20 Jul 2019

The 4th attempt seems to be working: now installed I think and 23% “Working on updates “. Don’t know which of the things I did helped!! No doubt more updates to do and will clear windows.old , run a Macrium image etc. Takes up many hours , part time.

  Fruit Bat /\0/\ 18:17 20 Jul 2019

Windows updates are not for the fainthearted :0)

Worked flawlessly on my desktop, hasn't been offered yet, even using update assistant, for my laptops.

  wee eddie 18:29 20 Jul 2019

My Desktop has not Updated yet.

No sweat, why worry, it'll come in its own good time

  wee eddie 18:30 20 Jul 2019

However, I have had several mini M$ Downloads over the past few months, but assume that they're security related

  john bunyan 19:28 20 Jul 2019
Answer

I would not have bothered for myself but the young relative is not here often and the older laptop needed a lot of “tidying up” re software etc. In the end , after a lot of fiddling it is now fully up to date, much quicker. I found a host of other things such as a splash on start up with a message along the lines of “Power settings changed, rebooting now or later”. Had to change an Asus setting in their software after Mr Google found an answer. Removed windows.old and gained 35 gig in all.

  wee eddie 20:06 20 Jul 2019

If it's old, there's a fair chance that its Drivers are not yet compatible with 1903 and, as Microsoft have tried to tell us several times, the Download is being held-up until suitable Drivers are available

  wee eddie 20:47 20 Jul 2019

Brian, it's "Deja Vu"

  john bunyan 23:15 20 Jul 2019

*Brian Hamilton *

Well sported but this thread is about the other thread’s sister’s older laptop. Both are in their 20’s and ask for my help.

Wee eddie

Thanks; I did check all the relevant drivers for updates. Not sure if the removal of Avast, or the change in DNS or the sfc /scannow helped. Thought it may be of interest to others with same problem

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

For Microsoft, 2020 is a year of profound change

Design Museum's From Kraftwerk to The Chemical Brothers show to finally open

EvilQuest malware 'is after your data, not your money'

Les meilleurs SSD (2020)