Computer will not start after windows 10 upgrade

  slaydeuk 12:03 21 Jan 2018
Locked

I have an ASUS T101 HA tablet computer which I have just upgraded to the latest version of Window 10. To do this I had to add external memory in the form of a 32GB USB memory stick due to the small memory in the computer being insufficient for the upgrade. The computer accepted this and completed the Windows installation. However, it then required a restart to install, or configure updates. After some considerable time it restarted and presented an error message ''Please insert the external storage media and press OK''. This media was already installed, but the computer continued to present the error message. I then formatted the memory stick in another PC and reinserted it, but it still had no effect. The problem now is that I cannot start the computer to revert to the original Windows 10, or even the bios. I can't get past the error message. Help!!

  slaydeuk 11:54 27 Jan 2018

Sorry. I somehow missed your last post. Just tried it and it didn't work either. I finally received a reply from Asus. She sugested hold down the Windows key and L simutaneously, but this had no effect. Anyway, I can now give a final (I think) report. Just for the laughs I thought I would have a go with the originl Asus T101 that refused to update from Windos 8.1 to Windows 10 bcause of insuficient storage (32GB). It remained stuck with Win 8.1 and I bought the second Asus (I think it's a T102) but still with 32GB. This was the max at that time, but it came with Win 10. You know where it stands now. But back to the original T101, I tried upgrading it to the latest Win 10, but using a USB memory stick to give it more capacity. You have probably guessed, it worked without problem and is now working with Win 10. Meawile, to complete the saga, I had bought another Asus T102 with 64GB of storage and that updated to the latest Win 10 without problem. I suppose the benefit is that I can now sell the origial, now working computer, and get some of my money back. That's the end of the saga. I still don't know what's wrong with number two, but I want to to thank everyone for their attempts to sort me out. It's been an enlightening exercise.

  Fruit Bat /\0/\ 13:44 27 Jan 2018

Thanks for the feed back, I thought we might have been getting somewhere once you got into its BIOS.

  slaydeuk 10:02 28 Jan 2018

Me again, having closed down discusion on my Asus problems, I discovered that I have a new problem with my new machine. I have installed my aps and everying is fine, except that my Firefox isn't working properly. I use Xmarks to synchronize my bookmarks between three computers. This works fine on my Desktop and my laptop, but not my new Asus mini. It always worked on both my previous Asus minis, and on the new one the bookmarks are all listed, but don't work. Except for about four that not shown as folders. These work, but the majority are shown as folders and these don't work and don't open to show the sub items. Can you suggest a solution, or another synchrising program?

  slaydeuk 13:24 28 Jan 2018

As you were. After tinkering about with Firefox Sync I seem to have sorted it. My bookmarks are now fully operational. Ignore my previous message.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Oppo Reno 2 Z review: Hands-on

Beck album covers ranked – his best artwork from the '90s to now

Best iPhone & iPad games 2019

iPhone SE 2 : date de sortie, prix et autres rumeurs