Computer will not start after windows 10 upgrade

  slaydeuk 12:03 21 Jan 2018
Locked

I have an ASUS T101 HA tablet computer which I have just upgraded to the latest version of Window 10. To do this I had to add external memory in the form of a 32GB USB memory stick due to the small memory in the computer being insufficient for the upgrade. The computer accepted this and completed the Windows installation. However, it then required a restart to install, or configure updates. After some considerable time it restarted and presented an error message ''Please insert the external storage media and press OK''. This media was already installed, but the computer continued to present the error message. I then formatted the memory stick in another PC and reinserted it, but it still had no effect. The problem now is that I cannot start the computer to revert to the original Windows 10, or even the bios. I can't get past the error message. Help!!

  Fruit Bat /\0/\ 16:00 22 Jan 2018

I fast running out of ideas other than let the battery run down completely then press and hold the power button for 30 seconds before connecting power lead and rebooting to BIOS using ESC if possible and recharging.

  slaydeuk 16:43 22 Jan 2018

Thanks for your continued interest. I'll try your suggestion, I'm getting desperate and on the point of chucking it out of the window.

  alB 17:59 22 Jan 2018

I've used this method a couple of times, worked for me, If Windows 10 fails to boot normally three times over, the fourth time it enters by default in an Automatic Repair mode. Using this mode, you can boot into Safe Mode. To trigger the Automatic Repair mode, you must interrupt the normal boot process three consecutive times: use the reset or the power button on your Windows 10 PC to stop it during boot, before it finishes loading Windows 10. If you use the power button, you might have to keep it pressed for at least 4 seconds to force the power off. When your Windows 10 PC enters the Automatic Repair mode, the first thing you see is a screen that tells you that the operating system is “Preparing Automatic Repair.” enter link description here (pictures near bottom of article)

  slaydeuk 19:49 22 Jan 2018

Thanks for the boot failure suggestion, I read the article. Didn't work for me. I think the problem may be that it never really gets into starting Windows, it goes straight to the error message and then stops. I tried interrupting the process both before and after the error message, but it had no effect. I suppose the reason it doesn't read anything in the USB port is because it doesn't get far enough into the startup process for USB to work. Meanwhile, I am running the battery down to see if I can get anywhere with that.

  slaydeuk 14:27 23 Jan 2018

Fruit Bat, ran the computer battery flat, had to let it charge a little to get any response, and then held down the power button for 30 seconds, but it started and went straight to the same error message and stuck. Tried quite a few things after that, with no effect. I have posed the problem to Asus and await their reply. I'm not holding my breath. I'll update you if I get it sorted. Meanwhile, I am still open to any more bright suggestions.

  Fruit Bat /\0/\ 17:28 23 Jan 2018

What happens if you boot it while connected to your PC via USB?

  slaydeuk 19:31 23 Jan 2018

It makes no impression whatever on the PC. The notebook boots up to the error message as usual. If I then unplug the notebook, there is no sound from the PC. It doesn't know the notebook is there. I have tried connecting the PC to both of the USB ports on the notebook. Still no response from Asus.

  Aitchbee 19:45 23 Jan 2018

Have you tried using an external usb DVD drive to update your tablet? You can download an ISO image then burn it to a blank DVD. I've used this method on a similar tablet ie., with limited HD space.

  slaydeuk 21:21 23 Jan 2018

I've tried what you suggest with both a USB memory stick and a USB DVD drive. Neither works. The problem seems to be that the boot up sequence doesn't progress far enough for the USB ports to be recognised before the error message comes up. The boot up then stops. When I attach the USB DVD and switch the notebook on, the drive lights up and flickers, so it is getting power, but the computer doesn't read the disc. As I said in an earlier posting, even when connected to my PC, the PC sees nothing from the notebook. Plugging and unplugging the notebook from the PC when the error message is up, or is booting, does not cause any sound from the PC. It is as if it is just a dead cable.

  slaydeuk 12:30 24 Jan 2018

Having decided that I am probably going to bin the Asus T101 HA I decided to have a look inside it. The back was surprisingly easy to prise off and I thought I might be able to get a 64GB SSD drive as Asus now produce a T 102 with 64GB. Does anyone know if it is possible to replace the drive. There are two large flat items that I presume are solid state drives, but they don't look particularly easy to remove.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Motorola Razr (2019) confirmed: Release date, price and specs

Best Black Friday deals for designers and artists 2019

MacBook Pro 16in review: Hands-on

Les bons plans TV (2019)