Computer will not start after windows 10 upgrade

  slaydeuk 12:03 21 Jan 2018
Locked

I have an ASUS T101 HA tablet computer which I have just upgraded to the latest version of Window 10. To do this I had to add external memory in the form of a 32GB USB memory stick due to the small memory in the computer being insufficient for the upgrade. The computer accepted this and completed the Windows installation. However, it then required a restart to install, or configure updates. After some considerable time it restarted and presented an error message ''Please insert the external storage media and press OK''. This media was already installed, but the computer continued to present the error message. I then formatted the memory stick in another PC and reinserted it, but it still had no effect. The problem now is that I cannot start the computer to revert to the original Windows 10, or even the bios. I can't get past the error message. Help!!

  Fruit Bat /\0/\ 12:22 21 Jan 2018

click here the boot media on your USB (any PC will do to make the boot media) - plug in the USB and boot the tablet - hopefully it will boot from the USB or find the USb to complete the upgrade.

make

  slaydeuk 13:31 21 Jan 2018

Many thanks for the suggestion, but it doesn't seem to work. Downloaded Win 10 onto my 32GB flash drive and tried it in the two types of USB socket in the ASUS computer, but I still can't get past the error message when I boot up. What puzzles me is that nothing seem to get me into the BIOS either. Any more ideas anyone?

  Fruit Bat /\0/\ 15:29 21 Jan 2018

Try holding SHift F8 as you power on see if that takes you to a repair menu

  slaydeuk 17:58 21 Jan 2018

Sorry. Tried it twice and it still comes up with the error message. The funny thing is, I'm sure that as I boot up it usually has, at the bottom of the screen something like ''F2 or Esc for setup'' It's not showing that now. It just has the ASUS logo. As I have been typing this, I have tried connecting to another computer by USB cable, but it doesn't show on the other computer at all and I still get the same error message. I have tried the flash drive in another computer and setup started to install Windows, so there is nothing wrong with that. Anyone with any other bright ideas? I can't believe there isn't a simple answer. It's particularly anoying as the Windows 10 upgrade had installed without any problem.

  Fruit Bat /\0/\ 18:56 21 Jan 2018

ESc is the key to enter BIOS on theses machines. Try holding it down as you power on.

  slaydeuk 19:31 21 Jan 2018

Sorry, no joy with that one either. Nothing I do gets rid of the error message. If I hold esc down when the error message is on the screen it flashes rapidly, but stays there.

  Fruit Bat /\0/\ 21:27 21 Jan 2018

  1. Plug in the charger

  2. Press and hold the power button for 30 seconds

  3. Push the power button and tap on ""F2""

  4. Once into the BIOS, tap ""F9"" and select ""Yes""

  5. Then tap on ""F10"" and select ""Yes""

  6. Once the screen goes dark, start tapping on """"F9"""".

  7. Select ""Troubleshoot"".

  8. Select ""Reset"".


  slaydeuk 22:08 21 Jan 2018

Pressing and holding the power button for 30 seconds when in the Off condition boots the computer until the error message appears. Releasing the power button then causes the computer to turn off and the error message disappears. Then when I press the power button again and simultaneously tap f2 restarts the computer and the error message appears again. No sign of the BIOS. The latest Windows 10 upgrade has a known problem where the computer requires a restart (and I have experienced this several times on my desktop PC). I wonder if there is a connection with the problem I am having on my notebook ( My PC has just called for a restart as I type this).

  Fruit Bat /\0/\ 23:05 21 Jan 2018

Can you get the hard drive out of it?

  slaydeuk 12:22 22 Jan 2018

I am normally quite happy to remove the Drive from a laptop and have done so several times. However, this computer has no removable panel and it looks as if I would have to remove the screen as the motherboard is obviously behind the screen and not the keyboard. I don't feel comfortable prising the screen off. I have a laptop hard drive and an enclosure for it and I did try attaching this to the computer via a USB socket. It was not recognised by the computer on boot up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei Mate 20 Pro review: In-depth hands-on

34 tips for turning your art and graphics into amazing animated GIFs

iPhone XR release date, price & specs

OnePlus 6T : date de sortie, prix et autres rumeurs