Computer will not start after upgrading to Win 10

  slaydeuk 12:18 20 Nov 2016
Locked

I have an ASUS T100T series 10 inch notebook PC. I have recently had trouble with this computer, starting with trying to install the latest anniversary Win 10 update (I already had the original Win 10 upgrade from Win 8.1 installed). I was helped out by kind contributors to this forum and, although failing to install Win 10, I went on holiday with the computer two weeks ago with an operating PC running the original Win 8.1 which allowed me to communicate with the family via the cruise ship's Wi-Fi network. However, I was still left with some problems on the PC and I thought it better to start another thread. On my return from holiday, I still wanted to upgrade to Win 10 so I did a hard factory reset, knowing I would lose all my stuff. This wasn't a problem as I have a desktop PC with everything on it. This created space on my C drive of more than 10GB, which should have been enough to download Win 10. It also had the great benefit of removing Bitlocker, which appeared from somewhere during my earlier problems, locking me out of drive D, although I managed to unlock drive C. Sure enough, I was able to download and install Win10. It then set about installing updates to Win10 and, as it was proceeding slowly, I left it to finish off itself. When I came back to check on it I found only the start-up ASUS logo on a black screen and a refusal to go beyond that point. It didn't even have the usual boot-up info on how to get into setup. I am stuck now, not even able to do another rest. Can anyone help?

  Fruit Bat /\0/\ 16:46 20 Nov 2016

click here download and make a win 10 ISo on USb or DVD (if your machine has DVD drive)

Boot from the created installation media and do a clean install of windows 10

Don't worry about the serial number as the machine will be registered on MS servers and will activate when you connect to the internet.

you may need to go to the Asus site download drivers after installing win 10.

  slaydeuk 14:00 21 Nov 2016

I had tried to boot from a Win 10 DVD on USB (no DVD drive), but the PC would not recognise it. However, on your suggestion I created a memory stick with Win 10 on it which was recognised by Win 8 and I managed to install Win 10. Unfortunately, Windows then wanted to install updates, eventually failed, and then reinstalled the original Win 8. I tried this three times with the same result. The error message I received was 0xc1900101-0x30018. This is apparently a common problem and is known to Microsoft. I have so far been unable to find a way to fix this and would appreciate any suggestions you, or anyone, may have.

  Fruit Bat /\0/\ 20:46 21 Nov 2016
  slaydeuk 11:41 23 Nov 2016

Thought I would give you an update on the saga of my ASUS transformer T100T tablet/computer. I have spent days now working on the thing, trying to upgrade from Win8.1 to Win10 - you know some of this from previous postings. I eventually gave up trying to upgrade to Win 10, but at one time I couldn't get into any operating system and, if PC World had had a black version of the computer, I would have binned mine and bought a new one (with Win 10 installed). At one point I attached an old version of Win 8.1 on a DVD I had burnt at some time, via an external USB DVD player, and the computer latched onto this and installed it. Tried again to upgrade to Win 10 but, as usual, it failed on first restart after installing about 50% of the available updates. At this point I gave up and did a reset to Win 8.1 and things have gone well since that and I am now in the process of installing the apps that I need on the computer. It is my preferred computer for use on holidays (being retired, I am able to get quite a lot of these). A couple of mysterious ''problems'' have appeared though, and I would welcome any helpful suggestions on how to fix these. The first is that my previous Bluetooth mouse doesn't work. However I can borrow the wireless mouse and mini transmitter I use on my laptop, which does work. I don't like to use the finger pad. The second problem is that it is no longer a touch-screen computer. This is not much of a problem as I prefer a mouse. However, I would like to restore these facilities if possible.

  Govan1x 12:03 23 Nov 2016

It only has a 35Gb hard drive or flash drive and the first time you use it you only have 15Gb left to play with.

Hope I got that right. So maybe not enough room on it for an upgrade with updates.

Have you tried starting it for 7 seconds then holding the start button down till it stops. Try that 3 or 4 times and some sort of repair notice should come up.

  slaydeuk 16:34 23 Nov 2016

I actually only have about 11GB on the C drive with only the operating system installed. This is supposed to be enough to do a major Windows update. I have a D drive for data which takes about 3GB. I tried your suggestion and the computer went into automatic repair mode then diagnosis and finally booted up. Unfortunately, it didn't repair the touch screen or the Bluetooth mouse. Not to worry. I can live with it as it is. Thanks for your help.

  Govan1x 19:00 23 Nov 2016

Have a look in device manager to see if any yellow exclamation marks. Mind you be careful just in case it stops booting again.

You could also try sfc /scannow in cmd running as administrator to see if it finds and fixes any problems.

  Fruit Bat /\0/\ 19:04 23 Nov 2016

You will need to go to the ASUS website to download the touchscreen drivers and any others that may be need to ensure full operation of the machine.

  slaydeuk 11:51 24 Nov 2016

Thanks for the suggestions. I have checked on Device Manager and there are six ''Unknown Devices'' under ''Other Devices''. I have tried updating a couple of these in Windows which searched for ever until I stopped it, without finding anything. I then went onto the ASUS website and looked at available drivers for my Computer and Win 8.1 and downloaded a few which seemed to be appropriate and some not so. None of these cured the touch screen or Bluetooth problems. I also downloaded two versions of automatic update which found no important updates but four recommended updates. However, it would not install these. By the way, when I was trying to upgrade to Win 10 the other day I ran scannow, which found nothing. I also tried the upgrade with no virus checker installed and Windows firewall disabled. Non of this helped. Anyway, I am resigned to running Win 8.1 on this computer and I rarely used the touchscreen. I have probably blown things by installing a new version of Win 8.1 which probably lacks the drivers included with the original version on the machine. Thanks again for your interest.

  Fruit Bat /\0/\ 20:49 24 Nov 2016

Have a read of this click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Pharrell's favourite new illustrator Daniel Egneus on making dreamlike fashion art

New Apple Products 2019: Predicting the new Apple products coming soon

Windows 10 : comment désactiver Cortana ?