Can't connect to Virgin broadband with Vista on PC

  debsyn 12:34 10 Dec 2007

I can't seem to connect to Virgin broadband (cable). In October this year, I bought a new Dell desktop (Inspiron 531) with Windows Vista installed. Until recently, I had a dial-up account with Virgin Media but decided to take up their broadband service. With Windows Vista, you are supposed to connect the modem to your PC, go to the autoreg website and then follow the instructions to register the broadband (there is a CD that is used for installation for all other operating sytems).

However, I couldn't connect to the initial autoreg page. After a lot of phoning around to Dell and to Virgin, we discovered that there was limited or no connectivity. Virgin had me check the IPv4 address both before and after unscrewing the cable from the back of the modem and both times it came back 169...(+ other numbers), whereas it should have been all 0s when I unscrewed it. Virgin concluded that it was a problem with the computer (all lights were normal on the modem and they couldn't see a problem their end).

Does anyone have any ideas what to do next? As I said, the IP address starts with 169, which I have since gathered is wrong, but I have no idea how to resolve this!

  anskyber 13:29 10 Dec 2007

part way down the page click on set up broadband connection. click here

  debsyn 13:38 10 Dec 2007

Hi. Thanks for that - however, the engineer who set up the cable gave me the same brochure and it only gives the basic set up procedure. I followed this and that's when I had the problems, as I couldn't even connect to the initial click here page!

It should be a very simple process, but for some reason it isn't on my pc...

  Sea Urchin 22:44 10 Dec 2007

If you email me (via the yellow envelope) I can send you a possible solution.

  squashman 00:09 11 Dec 2007

are you connected via ethernet cable? when I changed to vista there were problems but using ethernet instaed of usb solved them

  debsyn 09:07 11 Dec 2007

The modem is connected via an ethernet cable, so sadly that isn't the problem. And I even swapped the cable last night, to see if that changed anything, but it didn't.

I ran ipconfig/all last night, but forgot my memory stick on the way into work, so can't show the results - however, I do know that the IP address began with 169 both before and after I unscrewed the Virgin (not ethernet) cable from the modem, which doesn't seem right to me. Would this be a problem with the PC or the modem (it would be useful to know whether to contact Dell again or Virgin).

  tullie 16:58 11 Dec 2007

If an engineer set it up,what did he do,just go away before it was sorted?

  debsyn 09:33 12 Dec 2007

Yes, the engineer did go away before it was sorted - but you have to leave it an hour before you can connect it to the computer, so he couldn't really hang around all that time. Besides, it is normally a really simple procedure to do yourself.

Which I realised when I finally managed to get connected!! It was simply the McAfee personal firewall that was causing the problem, which Dell assured me had been disabled when I phoned last week, but it hadn't. When I uninstalled the whole program last night, after I'd noticed the firewall was actually still on, broadband came through loud and clear (phew). Why do such simple things become such big irritants sometimes! Oh well, thanks to you all for your help...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?