Cant connect to the internet using Linksys

  RebornChieko 01:16 23 Sep 2015
Locked

So we bought Linksys Cisco e900 wireless router because my old router keeps disconnecting every after 2 hours of use.I installed it properly,set the SSID and password on my own.It was working perfectly on the first few days and when I turned it on back on the other day.I could no longer connect to the internet,somewhat it says "Limited Connection" just like my old router does everytime.Im pretty sure its not my ISP because I tried using the old router again and it works,also,my other gadgets could not also connect to the WIFI.

I tried everything like resetting and rebooting the power.I also tried changing the IP address of the wireless router.Reinstall back and forth,disabling and enabling my network adapter.Changing channels,removing the WIFI password,doing the netsh trick on CMD.Connecting via wired cable.But no hope.Any help would be greatly appreciated!

  chub_tor 12:46 23 Sep 2015

The key statement you make is "Connecting via wired cable. But no hope" if that is true then it is not a wireless problem at all but something to do with your ISP. Who are you with?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Amy Cesal's Play-Doh infographics bring fun and colour to datavis

New Apple Products 2019: Predicting the new Apple products coming soon

Modifier un PDF : les meilleurs éditeurs PDF