Can't access certain sites from one laptop

  Brian B 14:05 15 Jan 2017
Locked

Having a problem with one laptop that can't access certain websites on my home wifi network. Other devices on the same network have no problem. If I plug it into the ethernet cable on the modem, it works just fine. I've tried a dns flush, changing dns servers, rebooting the modem, updating the driver on the wireless adapter, switching browsers, system restore, scanning for malware, and no luck.

When I try to ping those sites, it seems that it resoles the hostname and comes back with an IP address, but then the ping fails. If I try a tracert, it fails right after the router.

If I put the laptop on a different wi-fi network, it works fine. I tried turning off the firewall in the router, and removed McAfeee, and turned off windows defender. Still nothing. It seems like the problem isn't entirely with the router, or entirely with the wireless adapter, but somehow the way they work together. Anyone else come across this and have any other suggestions as to how to fix it?

  Govan1x 14:12 15 Jan 2017

Do you mean it actually works and connects to some websites and not others.

  Brian B 14:49 15 Jan 2017

Exactly. I can connect so some sites, mostly major ones like facebook or google, but about half the sites I try on that one laptop won't connect over the wifi-network.

  Govan1x 14:57 15 Jan 2017

If using windows firewall maybe set it to default.

I am going through the same problems myself but i am using an Ethernet connection.

Do you have a pay for security program on your computer that is what my problem is. Not sure if it is the same with the free security programs or not.

  Brian B 15:00 15 Jan 2017

No. I've tried completely turning off the firewall both on the laptop and on the router. It made no difference.

  Govan1x 15:03 15 Jan 2017

My problem is security programs are set to Enable SSL/TLS. Now if I disable this function my computer works normally but does not give me proper protection.

So just something to check. If not that then I am afraid I cant help.

No doubt there will be others along that can give you proper advice.

  Govan1x 15:06 15 Jan 2017

Do you have any seurity programs.

You could try using cmd as administrator and typing in ipconfig /flushdns to see if that helps.

  Govan1x 15:09 15 Jan 2017

The only other thing i can think of is changing channels on the router.

  Brian B 15:09 15 Jan 2017

already done. And tried a different dns server. And since it works on ethernet just fine, the problem lies somehow with how that wireless adapter is interacting with that specific network. It works on other networks just fine, and other computers work on this network without a problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Threadripper 2990WX review

George Bletsis' illustrations capture character and chaos with an effortless touch

iMac at 20: 10 iMac facts and history in pictures

Comment supprimer son historique Netflix ?