Cannot open Windows Explorer

  Thos 13:29 16 Nov 2009

Wnen I click on the Windows Explorer icon in the start menu in Windows 7, I get a message:-
"This file does not have a program associated with it for performing this action. Please instal a program or, if on is already installed, create an association in the Default Programs Control Panel"
When I open up the Default Programs, I cannot see how to create an association. Can anyone help by guiding me in simple language?

  Pine Man 15:09 16 Nov 2009

Right click on the Explorer icon and select 'properties'.Then select the shortcut tab.

Look in the 'target' window and you should see -


If not type it in.

  Thos 16:43 16 Nov 2009

Thank yopu for your interest. However, I have done that and it makes no difference, I still get the message as before.

  Pine Man 16:50 16 Nov 2009

Have you gone to explorer in the root directory of C:\Windows and tried to start it from there?

  Thos 17:22 16 Nov 2009

Yes. And I get the same message.

  Pine Man 17:27 16 Nov 2009

It could be a conflict with your anti virus. Try loading a different freebie.

  Pine Man 17:34 16 Nov 2009

Other searches I have done suggest it sometimes happens when you upgrade rather than clean install.

The only solution then is a clean install:-(

  Thos 17:36 16 Nov 2009

I use AVG free which didn't conflict in Vista, but tomorrow I will try uninstalling and see what happens. I cannot imagine though, that a conflict there is the problem. I guess i have to somehow "create the association" the message talks about.

  Thos 20:10 17 Nov 2009

I did uninstall my antivirus and it made no difference, As Windows Explorer is an .exe file it should open I guess, but it doesn't and I am inclined to live without it.

Thanks for your help, Pine Man.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)