Cannot download files Win 7/IE 9

  Hetti 16:35 14 Sep 2012

I got a message flashing onscreen from Lastpass saying there was a file corrupt, but no further info as to how to fix it, I decided to uninstall Lastpass then reinstall, when I tried to download Last peass I got message saying "This file cannot be downloaded" the options were retry or cancel I clicked retry result was the same. Can anyone help me with this please? Running win 7/ IE9

  Hetti 16:52 14 Sep 2012

Update I should have tried to download other files to see if they were affected I only tried one other Slim Computer and that downloaded OK so it seems as if it is just Lastpass (FREE version) that is affected,I will also contact Lastpass but I suppose it will be a while before they get back so maybe get some ideas here before then.

  Hetti 18:18 14 Sep 2012

Update I tried to install Lastpass in safe mode....... still no joy

  rdave13 02:25 15 Sep 2012

Sounds like a registry corruption as it is a password manager. Have you run the registry cleaner in Ccleaner, then reboot and try again.

Latest version of Ccleaner (file hippo)

  rdave13 02:29 15 Sep 2012

For some reason McAfee says my last link is dangerous so please do not use. Use this link, click here.

  KRONOS the First 16:46 15 Sep 2012

Absolutely nothing dodgy about Filehippo have used it for years.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?