Cannot connect to wireless network

  Malaron 14:28 04 Nov 2013

I have a problem with connecting to my wireless router. I know a little about computers but I’m certainly no expert so please keep your advice as novice proof as possible. I will try to provide as much information as I think may be relevant please let me know if more info is required. So here goes, the home network is setup with two separate wireless routers, one at the front of the house and one at the back. The network has been up and running for around two years with no issues. We have 5 laptops/notebooks and 3 Xbox consoles attached to the network as well as 4 smartphones at any given time. All of these devises have been able to connect to either of the wireless routers without an issue using dynamic IP allocation. The wireless extension has a fixed IP address of its own and has it’s firewall switched off. About a month ago my Samsung laptop on Windows 7 with a Broadcom network device started to act a little odd when it connected to the internet. It would either show local connection only or it would show that I was connected to the internet but the browser wouldn’t display any pages. I ran the troubleshooter and it couldn’t detect an issue. I was able to resolve the problem by disabling and re-enabling the adaptor and it would work fine. This was starting to happen more frequently as the days past but the disabling trick seem to fix it each time. Last week it stopped working all together, and a new nightmare emerged. I could no longer see the extender router in the list of available networks, but i’m only 2 metres away from it. The main wireless hub can still be detected with a very weak signal but will not allow me to connect. I can still connect using a hard line but wireless is just not happening. Also, I can access the main routers administration settings using the internal IP address but I cannot access the extender on its IP address My laptop is dual boot and has windows 7 and Ubuntu, when I log into Ubuntu i can connect wirelessly to either of the routers without an issue and all other laptops can connect to both routers without issue. Here is what I have tried so far: Resetting the entire network, lowering all my firewalls, entering the following commands as admin in cmd • ipconfig /flushdns • netsh int reset all • netsh int ip reset • netsh winsock reset • Uninstalling the Broadcom and deleting drivers then letting windows reinstall on restart. • Unticking the power management option, Unticking the LAN automatically detect option • Then finally a complete system restore to factory settings.

Nothing has managed to fix the issue and by now, I would have been convinced the card was dead, if it wasn’t for the fact that it works perfectly when I boot into my Ubuntu account.

Below are a few screen shots they may be of some use. If there is a genius out there that can solve this problem, please accept my highest gratitude in advance.

  Malaron 15:46 04 Nov 2013

So it would seem you can't post screenshots on this forum so ignore that last part.

  lotvic 12:44 25 Nov 2013

SPAM from smithkevin784

FE Informed

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)