Cannot change properties of file

  wescliff 10:15 27 Mar 2018
Locked

I have an issue with part of Adobe Creative Cloud in that on of the programs will not run unless a file buried in a sub-folder of Common Files is deleted (or the content deleted) before using the program. (Adobe's Advice). This works but is hardly a solution, so I have tried deleting the content in Notepad (run as admin), saving the file and setting it to Read Only. This should solve the issue, but every time I run the program it unticks the Read Only box, and back to square one. Is there a way to force this file to stay as Read Only. Grateful for any help. Or could someone please advise on how to create a batch file to make things easier. File is at C:\Program Files(86)\Common Files\Adobe\SLCache\X19zbGNfZ etc.....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 5G UK Release Date, Price & Specification

The true inspiration behind Mr. Mime in Detective Pikachu - and why it's so hard to keep Pokémon…

WWDC 2019 dates and what to expect

Les meilleurs ordinateurs portables (2019)