BT Broadband Script Error message

  tallboy 09:51 29 Jul 2012

Shortly after I start up my Windows 7 PC I get a script error message:

Line: 10

Char: 7

Error: 'config' is undefind

Code: 0

URL: file:///C:/Program%20Files%20(x86)/BT%20Broadband%20Desktop%20Help/btbb/OCB/d0df203c-a2dd-449c-8db8-1eda43819600/Tasks.html

It doesn't seem to affect anything and it makes no difference whether I say 'Yes' or 'No' when the message asks me if I wish to continue running scripts on this page.

However, I'd like fix it and stop the error message coming up. Any suggestion as to a suitable fix would be most welcome.



  difarn 11:45 29 Jul 2012

You could try a command to check and repair any corrupt system files.

Start - type in cmd Click on the black cmd box In the command prompt box type

sfc /scannow

There should be a space between the c and the /

  tallboy 21:13 29 Jul 2012

Thanks for the reply difarn. I have successfully used sfc/ scannow in the past. However, when I tried it in the console this time I got the Microsoft message "You must be an administrator running a console session in order to use the sfc utility."

Well, I am the administrator as far as my PC is concerned! I guess I could try doing it in 'Safe Mode', but that seems a bit drastic for the sfc utility.

Any suggestions?



  difarn 22:38 29 Jul 2012

Try these:-

start-all programmes - accessories - right click on command prompt - in the drop down menu choose "run as administrator" then enter sfc /scannow

If this doesn't work try:-

Right-click a blank area on your desktop.
Left-click New
Left-click Shortcut
Type cmd.exe
Press Enter a couple of times. You now have a new shortcut on your desktop.
Right-click the new shortcut.
Left click the line "Run as administrator".
Left-click Yes.
  rdave13 23:18 29 Jul 2012

difarn , no need for the space, just type sfc/scannow. In search bar type cmd. In the list that appears right click CMD and run as administrator. Type sfc/scannow and press enter. If it finds a fault it cannot fix then run it again a few times. Type exit to close CMD.

  difarn 09:30 30 Jul 2012


I have been using this for many means and this is how I was advised to use it - have tried it without and it doesn't work for me. I was giving tallboy some alternatives how to get the run as administrator box as he had tried your way.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

The City of Los Angeles graphic designer job ad amuses internet

iMac Pro review

Les meilleurs smartphones Android (2018)