Browsers etc. won't connect to Internet

  flikcbigg 21:09 05 Oct 2015
Locked

I am using a Windows 7 laptop and just recently it has stopped connecting to the Internet. The laptop connects to the hub fine and the icon in the taskbar says I am connected to the net. All other devices connect to the hub fine however nothing I do seems to work. Have tried several things already but all suggestions are welcome.

  Fruit Bat /\0/\ 22:32 05 Oct 2015

tried winsockfix?

  flikcbigg 22:35 05 Oct 2015

Yeah found a couple of variations of that. All with the same effect of doing naff all unfortunately.

  Govan1x 09:03 06 Oct 2015

I don't suppose you get DNS server not found or a similar message.

  hssutton 14:17 06 Oct 2015

Had exactly the same problem yesterday. Spent ages on the web trying various 'remedies' all to no avail. Eventually I restored the laptop to an earlier date and all was well.

  flikcbigg 17:17 06 Oct 2015

Yeah it says DNSPROBEFINISHEDNOINTERNET on Chrome then just Server not found on Firefox

  Govan1x 21:51 06 Oct 2015

Does anything else work like your emails etc is it just the browsers you are having problems with.

Most routers use 2.4and 5Ghz connections. Unfortunately most older computer will not connect to the 5ghz so it is best to go into the router and disable the 5ghz connection. or pick up a wireless dongle that will connect to the 5ghz. be quicker doing that probably. you should pick one up for less than a tenner.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Let's Go, Pikachu! and Eevee! review

Best Black Friday deals for designers and artists 2018

How to use Siri Shortcuts

Les meilleurs SSD