Blue screen during install of Vista

  kiddgame2000 19:50 09 Feb 2007

Im a student studying electrical and electronic engineering and as such i got a free copy of Vista business from my university.
I tried to install it and everything went fine until the very last restart just before it started Vista up when all of a sudden a big scary blue screen appeared and everything went mad.
I cant start windows normally as the blue screen keeps appearing and i cant start in safe mode as it says vista cannot finish the installation process in safe mode.
Everytime i start the computer it goes to the screen where i have to chose in which way to start windows but none of them work.

Any suggestions would be much appreciated.

I have the following specifications

AMD® ATHLON® 64BIT 4000 (San Diago) 1MB L2 Cache (939 pin)


SATA 160 GB HARD DISK @ 7200rpm 8mb cache

128MB GEFORCE 6600GT PCI Express + DVI + TV-OUT

  Kate B 20:49 09 Feb 2007

You might need to flash the bios - I've seen a lot of this about and had the same problem myself with that mobo when I first tried to install. Updating the bios to version (I think) 1016 did the trick and the install, booting from the DVD, went like a charm.

If you do update the bios, make sure you've got the latest chipset drivers, too - the latest version of the bios requires ... er, can't remember which version, but you'll find it on the Asus site. Be warned, downloading from that website is sloooooooow.

  kiddgame2000 09:51 10 Feb 2007

Cheers, i will give this a try.

Hopefully it will work.

  Totally-braindead 09:55 10 Feb 2007

You might need to reset the CMOS as well after the flashing. If I remember correctly Kate B thought the flashing had failed as it appeared dead but resetting the CMOS sorted it.
Heres Kate Bs post for a read click here

  Totally-braindead 09:59 10 Feb 2007

I have the A8N-SLI Deluxe the same as Kate B so I've been following her experiences rather closely as I may have to do this if I do eventually upgrade to Vista and was interested to see if anything went wrong and what the solution was.

  Kate B 11:05 10 Feb 2007

I just forgot to tick the box in the Windows utility to flash the bios to reset the CMOS. Make sure you do that and you should be fine *crosses fingers*

  Kate B 11:11 10 Feb 2007

Here's the download part of the Asus site. Fill in your details and it will take you to the right place. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)