Asus P5Q SE new build with Vista Premium 64bit

  Audio~~Chip 10:45 01 Sep 2009

Problem with this system just built arround a Quad Core OEM Q6700 and 4GB Memory DDR1067 Kit the Boot from Cold is fairly sluggish before getting to actually load into Vista.

BIOS has been updated and MemTest86 passed find but I for some reason couldn't run SamSung HDD utility to diagnose the HDD though it passed when ran on a older SATA Motherboard.

I have read arround other places but no soloution that a slow boot problem exhist's anyone happen to have a Asus P5Q series motherboard with similar problem.

Also have a IDE not SATA Samsung DVD Wtr as the only Drive, wonder if this would make a difference being a SATA Drive.

  Audio~~Chip 13:08 01 Sep 2009

The IDE DVD Wtr senario and Vista 32bit with this Asus P5Q SE board (newest BIOS flashed ok)

  GaT7 15:09 01 Sep 2009

Could be the IDE DVD-rw drive Audio~~Chip click here.

Have you tried booting up without the IDE drive connected? G

  Audio~~Chip 18:31 01 Sep 2009

I have been out and got a Samsung SATA DVD OEM Drive. I forgot to take of the IDE first to try it. Soon will know in a few hours when I sit down again and try the SATA. Just wants the Cables fitting now. Will clear the CMOS (Again) just incase it still picks up the other SATA drive in its memory.

Thanks Crossbow7

  Audio~~Chip 18:32 01 Sep 2009

Just looked at your link, I saw this earlier. Strange thing this.

  GaT7 18:57 01 Sep 2009

I have a similar motherboard & now recall it pauses for quite a while at the beginning of bootup - at the initial post screen, but OK once it gets past that. I've tweaked some BIOS settings in the past to no avail, then left it alone.

I never ever considered that IDE drives could be the cause of the problem! That's until I saw your post & went looking. I've 2x IDE DVD-rws installed. Will remove them to see if it makes any difference & post back. G

  Audio~~Chip 19:49 01 Sep 2009

Yep I spent a lot of hours reading into user reviews, product reviews, Asus Forum, Crucial forum and a lot of things mention IDE DVD Wtr's been an issue.

Just currently started re-routing my OCZ 600w PSU.

Don't suppose you know if ACHI 2.0 should be Enabled or Dissabled in the BIOS. Is this related PCI-Express 2.0 ? Didn't make any difference Eitherway,

Think I will clean install also as its seemed very sluggish installing Vista with IDE DVD Wtr.

  Audio~~Chip 21:09 01 Sep 2009

Still the same.

  Audio~~Chip 21:29 01 Sep 2009

or any other Forum member familiar with the Asus P5Q SE motherboard. I have found that on boot the Marvel reports Hard Disk not found (which is connected to SATA 1 on Motherboard and DVD Wtr no a SATA DVD Wtr is ok unles Marvel controller is reporting as HDD - unlikely.

I take it when fitting/cabling up a SATA DVD Wtr and a SATA HDD the the Sata goes on the First Sata conector on this board then the DVD Wtr on the second like the older config use to be for ATA IDE drives.

Lost totally on this myself.

  Audio~~Chip 22:33 01 Sep 2009

re-formatting again installing Vista Premium 64bit.
Tried changing Memory DIMMS round (x2 2GB DIMMs = 4GB Kit)

  GaT7 15:05 03 Sep 2009

Hmm, no change for me either without the IDE drives.

AHCI enables Native Command Queuing support and Hot Plugging for SATA drives - from click here.

But see post #35 (click here) in the same thread above:

"The only real difference I saw was when removing the jumper on my Seagate 3G Sata's that stuck them in Sata 150 mode and sped them up considerably."

Will be worth a try I suppose. G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts