Annoying Windows 10 default to One Drive

  john bunyan 20:16 25 Apr 2018
Locked
Answered

I am just running in a new laptop. I found that the default library filing was to One drive, and when I imported a load of pictures from another PC , an auto upload started that would have taken hours. Is this a crafty way to sell cloud storage, as my Photos ate about 30 GB? I think I have stopped it and now have stopped One Drive from the start menu. Trying to get my head round the best filing system for me - I am accepting that on the laptop I will not use my desktop version of all data on a separate drive. I am using separate accounts for my wife and self with shared files for a lot to avoid duplication so Data will go , for example, to C\ Mymame\ Pictures etc. I want to disable One Drive, at least temporarily but nearly lost a load of data before spotting this issue.

  keverne 23:08 25 Apr 2018

Right-click the OneDrive icon in the system tray. Select Settings and then click on the Auto-save tab. Now, under Desktop, Documents and Pictures, make sure that each item is set to This PC only.

  john bunyan 07:07 26 Apr 2018

Thanks; will try that. My upload speed is only abt 0.9 mbps and the cloud version would take days to upload pictures. I may just stop one drive.

  Fruit Bat /\0/\ 10:05 26 Apr 2018

I uninstalled One drive

  Fruit Bat /\0/\ 10:07 26 Apr 2018
Answer
  john bunyan 15:06 26 Apr 2018

*Fruit Bat /\0/*

Thanks. Will follow up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)