Adding more space to System Restore

  Diversion 03:54 01 May 2008

Hi There

Does anyone know how to allocate more space to the System Restore, I’ve set my C: Drive at 178GB @ 10% that should be about 18GB for the System Restore. My reserved system space is 0MB on the properties and try as I may there is no way that that the System Restore works on my computer, I read what someone wrote on this forum that running Vista alongside of XP Pro wipes out any trace of restore points on Vista which is what I was doing.

But after re-formatting both the drives and just installing Vista Ultimate it still has no restore points that work, it shows the restore points but none of them work. It’s a waste of time activating my product until it’s working properly.
The computer came with a 500GB H/D SATA, but I added a 300GB IDE H/D and I’ve also got a 500GB external H/D that plugs in via USB. Although the 300GB H/D is set to slave on the jumpers I’ve got Vista on that drive as that showed up as C: drive when installing, I know it’s nothing to do with the USB drive but it could be a conflict with the SATA 500GB and the IDE 300GB drive with the jumper set at slave and also my DVD writer is on the same IDE lead.

On XP Pro it showed about an eight inch strip of reserve space on my other drive which was a 179GB partition on Diskeeper that I use, on the Vista drive it shows just about a quarter of an inch reserve space. I may be wrong in assuming that the reserve space shown on Diskeeper is actually for the system restore, may be someone can clear this point up for me too. Any advice will be more than welcome, and thanks in advance to all that respond.

Regards Paul

  anskyber 08:08 01 May 2008
  Diversion 16:30 01 May 2008

Anskyber Thanks for the link it came up with the following results:

Used Shadow Copy Storage space: 7.976 GB
Allocated Shadow Copy Storage space: 8.933 GB
Maximum Shadow Copy Storage space: 26.085 GB

There seems to be more than enough space going on the above results, but it still won't do a restore even with my Panda Internet Security turned off or shut down; it just comes up with the following message.

System Restore did not complete successfully.

Your computers files and settings were not changed.


An unspecified error occurred during System Restore.

It goes on to tell you to try a different restore point, which I have done but it still won't restore. I'll contact Microsoft UK and see if they can sort the problem out. So thanks for trying and I've saved your link for reference, I'll leave the post as unresolved as someone may come up with something else.

Regards Paul

  J B 16:42 01 May 2008

This is just a thought but have you used a registry cleaner on your system? The reason that I ask is because if you used one and didn't create a restore point prior to using the cleaner system restore won't work. This is what happened to me so I re-instated what was cleaned and system restore worked. J.B.

  Diversion 18:12 01 May 2008

Thanks for your reply but no I don't have a registry cleaner running, I became aware of this fact in my XP days with CCleaner but with CCleaner you were able to restore any cleans that you performed on the registry to then go on and do a System Restore which XP performed with no problems.

I'm just about to take the 300GB H/D as I have a strong feeling that that is causing the problem, so it may be a while before I reply to any further posts as my operating system is on this drive.

Regards Paul

  Diversion 21:21 02 May 2008

Hi all


It wasn't the 300GB H/D that was causing the System Restore not to work.

Before I bought this custom built computer I bought a Hi-Grade computer which was supposed to have a 3.2 GHz processor but turned out to be just a 1.8 GHz with Duo Core whatever that means but it was not as advertised and I sent it back, my point in mentioning this is that the System Restore did not work on that computer either; that had Vista Basic on it. I was so impressed with Vista that I opted for Vista Ultra on this machine, I purchased the OEM disk along with the PC but the restore has never worked on this PC or the Hi-Grade which I was very disappointed in performance wise and the graphics failed miserably o the PC Pitstop website. In fact not much past any tests performed on the Hi-Grade computer on the PC Pitstop website, as I sent Hi-Grade a copy of the tests.

I’ll get in touch with Microsoft about the problem in the meantime and see what they come up with. Thanks to all who responded, if Microsoft comes up with anything I’ll put in this thread and tick the resolved icon.


I’ve been in touch with Microsoft UK and they told me it was the GeForce NVIDIA graphics cards that’s causing my problem, so until NVIDIA pull their fingers out and get something done about the problem a lot of people are going to be very unhappy.

I’ve scanned through NVIDIA’s website forum much like this one (but not as good), and there are scores of people complaining about all sorts of problems relating to their graphics cards and Vista and NVIDIA seem to be doing nothing about the problems. So I’ll tick this as resolved although it isn’t as the only thing that I can do is wait for NVIDIA to do some serious catching up.

Regards Paul

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique