3rd Master Hard Disk Error

  Rob__Page 15:50 07 May 2017

Hello. I've had my PC for a good 5 or so years now and never had a problem with it. Earlier today I had the PC on and it started making a strange beeping noise which was coming from inside the PC. I quickly turned the PC off and back on again but was greeted with a screen that said the following:

"Speed : 3.30 GHz DDR3-1333 MHz

Press DEL to run Setup

Press 4 to activate ACC function

Boot Selection Popup menu has been selected

Press ALT+F2 to execute ASUS EZ Flash 2

Initializing USB Controllers .. Done.

8175MB OK (Installed Memory Size:8192MB)

USB Device(s) : 1 Keyboard, 1 Mouse, 1 Storage Device

Auto-Detecting SATA3G_1...IDE Hard Disk

Auto-Detecting SATA3G_4...ATAPI CD-ROM


Ultra DMA Mode-5

Auto-detecting USB Mass Storage Devices ..

00 USB mass storage devices found and configured.

3rd Master Hard Disk Error

Press F1 to Resume"

Then upon resuming it will ask me to select a boot device but only list the following:


And upon selecting that it will ask me to put the boot image into the computer.

My assumption is that something has gone quite badly wrong with my PC's hard drive but can anyone clarify this and offer any suggestions as to what I could do? Or is it even a problem with my Hard Drive at all?

Thanks for the help!

P.S. My PC specs are:

CPU - AMD FX 6100 Black Edition

CPU Cooler - Xigmatek Loki SD-S963

Operating System - Windows 10

Motherboard - Asus M5A78L-M/USB3

RAM - 8GB DDR3 1333mhz (2x 4GB)

Hard Drive - 2TB S-ATAIII 6.0Gb/s

Optical Drive - 22x DVD+RW DL S-ATA

Graphics Card - NVIDIA GeForce GTX 550 Ti 1GB

PSU - 500W Xigmatek

  Fruit Bat /\0/\ 18:47 07 May 2017

try unplugging and reconnecting the leads to the hard drive then see if it will boot.

  Rob__Page 18:59 09 May 2017

@Fruit Bat /\0/\

Sorry for the late reply, I've been away for a couple of days. I have just tried unplugging and reconnecting and I'm still having the exact same error message appear on start up.

Do you have any other suggestions?

  Rob__Page 19:34 09 May 2017

I have just tried putting my original Windows install disc in and booting the PC from that. From there I got into the command prompt and ran the chkdsk c: /f/r/x prompt, but it simply states:

"Cannot open volume for direct access."

I don't know if this helps identify what the issue is but from what I'm seeing it seems like my hard drive has broken. Can anyone clarify this before I get a new hard drive? Or know of any way to fix it? I don't want to buy a hard drive if that isn't what the problem actually is.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

12 character artists you should know about in 2019

Best Mac games of 2019

iMac 2019 : date de sortie, prix et autres rumeurs