25 characters long?-Should i reset my computer

  Jjjitterbug 23:04 10 Jul 2018
Locked

Hi all Not done much posting but have read posts. So I'm looking for answers to see if I should reset my computer..or not. Pc running windows 10 version 1803...had 3 partitions on it...one of which contained windows 7. Recently decided to get rid of windows 7 as I barely used it and a much smaller partition, so I just deleted them from within windows 10, using EaseUS partition master.

Looking through C: drive today, I noticed 2 files, named d and f I think...so obviously something to do with the old partitions I deleted. So I click the first one which deleted no problem, but when I click on F ..it won't delete...tells me something went wrong ..and it won't delete. It's in drive c:..and it is named drive f _7620182127..when I click properties its says 20mb..size on disc 30mb..file folder..22 files and 9 folders..when I click to delete it also shows error code 0x80070091 and says that directory is not empty..though when I click to open it - it shows as empty.

So I thought to enter command prompt from the repair tools in win 10, run fixmbr, and had wanted to run fixboot...but get the error..access denied...so I ran rebuildbcd command, that worked, tried the fix boot command again still no go..access denied.

So while I was in the repair screen bit of windows 10..i tried the repair startup option..that came up with windows was unable to repair your computer..then gives me the option to carry on looking through repair options or turn off pc, maybe because it ain't broke..?

My computer boots fine and seems to be running fine..its just the F drive files, that was once linked to the windows 7 partition....its only a few MB in size now..but its just weird that it won't delete...and I am a bit paranoid.:) I would appreciate any help or suggestions Thanks

  Jjjitterbug 23:34 10 Jul 2018

Hi archie44....its, not a system reserved partition..it may have been when I had win 7 in ..the reserved partition for win 10 shows in disc management still and its 100MB...this drive F one is only 30 MB containing it says, 22 files and 9 folders.

I thought it maybe the boot drive, which is why I ran the fixmbr command..which ran fine...but fixboot command said access denied...so I ran the rebuildbcd command..which also went fine. But this drive F , which appears as a file folder in c: drive..will not delete. Cheers:)

  Fruit Bat /\0/\ 09:44 11 Jul 2018

Try using Unlocker to delete the files

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Camera Phones 2019

How can good design help millennials fall in love?

iMac 27in (2019) review

Comment identifier le modèle de son iPad ?