Trouble posting on a thread

  Blackhat 17:42 06 Mar 2013

Trying to post on the smart watch thread and I keep getting bounced back saying ‘we think this is spam’. Never had that before. I do refer to a product company name, maybe that is what it is, any ideas?

  wiz-king 17:59 06 Mar 2013

You are not the only one!! I have tried to post several times to that thread and got the same thing.

  Aitchbee 18:09 06 Mar 2013

I tried to post:

... only if it's got a very 'easy-access' CMOS battery replacement procedure ... when it stops!

... nae good :0[

  WhiteTruckMan 18:38 06 Mar 2013

same here. I posted a comment, clicked the post button and closed the tab after it reloaded without actually looking at it. Only just now noticed no post, and no mention of it in my posts.


  canarieslover 19:19 06 Mar 2013

Obviously something wrong there as I have just had the same result.

  wee eddie 20:09 06 Mar 2013

Me also, so I copied the contents of my post to FE, asking why.

  Quickbeam 21:50 06 Mar 2013

I tried to post that I like a watch to be nothing else, no alarms, no calculator, no split lap timer, no radio connection to UNCLE headquarters etc, and was told that PCA thought I was a spammer, which is odd because spam with tinned tomatoes is an awful combination...

  Aitchbee 22:19 06 Mar 2013

..."Open Channel D" could get you thru' to your favorite uncle, LEO G. Carroll :o]

  spuds 00:19 07 Mar 2013

Agree, I tried a few times and my comments were also bounced back as spam, so its obvious something was wrong.

  caccy 10:03 07 Mar 2013

There, and I thought it was just me it didn't like or is it a subtle advert for "SPAM"?

  Forum Editor 10:13 07 Mar 2013

"" its obvious something was wrong."

Yes, and I apologise to all concerned. We're looking at it now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

The City of Los Angeles graphic designer job ad amuses internet

iMac Pro review

Les meilleurs smartphones Android (2018)