Stopping pop-up videos in Firefox

  hssutton 14:10 01 Jul 2019

I've been into 'About Config' and adjusted the appropriate settings to stop these pop-ups which works on almost all sites. However in a morning I trawl through all the online newspapers, but when going to the Mail the pop-ups still appear. any help with this problem

  WhirlingRound 16:40 01 Jul 2019

Hoping this is a constructive suggestion, but try visiting a different news website. It depends on what you want to read though, but the Mail is notorius for popups and autoplaying videos.

I'd suggeset using uBlock Origin. That is the best one I've used to date. You can enable/disable it for certain sites/individual pages, the same for its Javascript blocker.

  WhirlingRound 16:48 01 Jul 2019

Sorry, brains only just engaged. Check out out the Firefox settings:

From the three line (or hamburger) menu in your browser (not this website), click options.

Under Privacy and Security category, scroll down to the Permissions section.

Tick Block Pop-up windows. Settings should me immediate but you should refresh the browser to reload the page you're visiting.

  WhirlingRound 16:49 01 Jul 2019

duh... 'settings should me' should read 'settings should be'.

  MPN1A 19:04 01 Jul 2019

Try the add-on "Disable HTML5 Autoplay". It isn't in the standard list so you'll need to type that into the search box.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

The best of Gamescom 2019

Best free Photoshop brushes 2019

Apple TV streaming service: what, where, when and how much

Les meilleurs smartphones incassables (2019)