Site not functional with Firefox

  johndrew 10:30 13 Aug 2011
Locked
Answered

For the past two days the PCA forums has rejected any post I try to make using Firefox with the 'reload' box appearing consistently and repeatedly. Is this a 'feature' of the new site attempting to push users towards IE (which does work) or is there a problem with Firefox?

Any suggestion as to a cure would be appreciated.

  johndrew 10:31 13 Aug 2011

Should have said it will allow me to start a thread though.

  bremner 10:36 13 Aug 2011

I access this site in FF5 and have no problems posting

  daz60 10:44 13 Aug 2011

I use FF5,seems ok.

  CurlyWhirly 10:53 13 Aug 2011

I also use Firefox 5.0 and have no problems.

  morddwyd 11:12 13 Aug 2011

I'm using 3.5 with no problems.

  johndrew 11:27 13 Aug 2011
Answer

My FF is 3.6.18 and was fine until the last couple of days. Must be a glitch somewhere as I note others have remarked on similar messages when posting in the past.

Thanks for letting me have your opinions and experiences.

  I am Spartacus 11:37 13 Aug 2011

I'm also using 3.6.18 and I'll see if this post works.

  sunnystaines 14:36 13 Aug 2011

firefox 6.0 final build out today

http://www.majorgeeks.com/MozillaFirefox6.0Finald5905.html

  Pine Man 15:41 13 Aug 2011

Sunnystaines

Your link doesn't work for me and Mozilla shows 5.1 as the latest build and 6.0 is still shown as beta?

  Pine Man 15:43 13 Aug 2011

All my research suggests release on 16 August.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPad Air (2019) review

Digital humans aren't just possible - they're essential in today's top games

iMac 27in (2019) review

Les bons plans appareils photos (2019)