Present difficulties posting to the forums

  oresome 11:53 03 Aug 2018
Locked

I'm sure if someone switched the site off and on again it would fix it. Seems to work with most things.

  Govan1x 12:27 03 Aug 2018

oresome

I think you will probably find out that the problem is with your add blockers. Try switching them of and then try to post.

I have to do that if using Firefox but i have chrome installed as well and can use that ok.

  lotvic 12:32 03 Aug 2018

What are the problems? I've had a few intermittent probs when using Smartphone, but not noticed any on Desktop pc.

  oresome 12:39 03 Aug 2018

Seems someone has followed my advice and fixed it!

There was no acknowledgement that a post had gone through leading to double entries and the tool bar above the message box was missing. Experienced it for a day or two and worked round it by leaving the site and going back in to see if my post had gone through.

  john bunyan 12:45 03 Aug 2018

Just noticed that the icon menu has re appeared on my iPhone, along with the second view screen.

  Forum Editor 22:37 03 Aug 2018

We have not touched the desktop site. I can't explain why some of you have experienced problems in that respect, but I can say that I have not been able to duplicate them in any browser.

We have concentrated on the mobile site.

  wee eddie 00:13 04 Aug 2018

The Formatting Bar is back on my phone

  Fruit Bat /\0/\ 10:17 04 Aug 2018

I had the reported problems of the white screen after posting and missing tool bar using chrome on the desktop but all back working again when i logged in yesterday dinner time.

  wee eddie 12:02 04 Aug 2018

I have been getting the white screen after posting for several days now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi A3 Review: Hands-on

Wacom Cintiq 22: a bigger budget pen display arrives from Wacom

The best Mac antivirus of 2019

Quel est le meilleur Mac pour un ├ętudiant ?