pca site non responsive this weekend

  martd7 12:18 18 Jun 2017
Locked
Answered

I had a problem yesterday with the PCA site and today as well

When opening the forum the page will not scroll up and down it jerks after about 10seconds and I cannot post or reply to anything,clicking on anything gives no response,its the only site I'm having this problem with,I'm using my phone to access the site today as I did yesterday

Anyone else? Using internet explorer and win7,tried Chrome,same result

  Belatucadrus 12:34 18 Jun 2017

Nothing here, bit glitchy a week or so ago but no issues today or yesterday. Fingers crossed.

  Forum Editor 12:43 18 Jun 2017

All is well at our end.

  wee eddie 13:09 18 Jun 2017

Interestingly, my Mobile Phone has not been loading PCA/TA for the last few days.

The bar stops at about 7/8 of the way across the header and a couple of minutes later a Popup says, "The page has become unresponsive. Do you want to close it down?"

I put it down to weak signal in the town but it also does this when connected to my WiFi at home

  martd7 13:09 18 Jun 2017

Dont know then what the reason is cannot exit out without ctrl alt delete

  wee eddie 13:12 18 Jun 2017

mart7: This was frequently a problem when the site was heavily laden with advertising and my Download speeds were really low. If I remember rightly there were also "Script" errors

  martd7 13:49 18 Jun 2017

Wee Eddie

I have an ad blocker which I turned off to try but same result,I also temporily turned off the antivirus again same result,now I'm getting a windows message "pca is not responding"

Never had any problems till yesterday,there's no problem on any other website

  Forum Editor 14:04 18 Jun 2017

I just tried the forums on my Android phone - everything was loading very quickly.

  martd7 14:13 18 Jun 2017

FE

Using my Win8.1 phone to access site,no problems either,very strange

  wee eddie 15:00 18 Jun 2017

Must be my phone. What sort of person should I go to, to sort it out, or should I take this opportunity to replace. It's a Samsung G3

  martd7 15:31 18 Jun 2017

Well even more strange,can use any other part of pc advisor,reviews,downloads etc etc its just the forums that I cannot use

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What to do if you're affected by the Intel Foreshadow flaw

Finding the right photo just got easier with Getty's brand new AI-powered solution

Beats Studio 3 Wireless review

Apple : Back to School 2018