PCA server errors

  Forum Editor 18:13 20 Jul 2005

As many of you will know, we've been seeing quite a few CF error messages of late.

This problem seems to be related to the work we've been doing behind the scenes to speed page loading. I think we're seeing the site run faster now, but there are those errors...........

Tracking down the cause(es) is far from straightforward, we're into fairly deep waters here, and it will help the backroom staff enormously if you can work with us to resolve things. We're doing a code sweep, and checking the database statements, and we'll try to write a routine which 'catches' the errors as they're generated, so we can see exactly what happened, where it happened, and when. What we want to know from you is precisely what you were trying to do when the error is generated - by that I mean which forum area you were using, and whether you were posting to a thread, clicking a post to read it, or moving from place to place - you get the idea.

Please don't fill up this thread with general chat about the problems - stick to simple reports along the lines I mentioned if you would. We're determined to get to the bottom of all this, but at the moment we're short on data.

Many thanks - I'll post this in the Helproom too.

  Pooke 18:28 20 Jul 2005

I find it happens more from within my postings and clicking items from the blue panel on the left.


  CurlyWhirly 20:14 20 Jul 2005

It happened to me a while ago while trying to read posts in the Helproom forum and also when I tried to 'View my postings'

p.s. it also happened a few minutes ago when I tried to post the above

  siouxah1 20:26 20 Jul 2005

Error occured 2020hrs.
In speakers corner, opening thread in another window.
Returned a whole page of detail if you are interested. Took a screen shot.


  watchful 21:11 20 Jul 2005

I find it happens when trying to access 'my postings'.

  shizzy 21:12 20 Jul 2005

Just occurred when I clicked on Log In button

  pj123 21:17 20 Jul 2005

I seem to be running all OK now. No errors at all from any Forum I access, which is good news.

  LastChip 00:41 21 Jul 2005

Clicking on My Postings.

  Simsy 06:46 21 Jul 2005

In Speakers Corner forum I right clicked and chose "open in new window on the following thread;

click here

At the time it was the 8th on the list, on the first page of the forum.

Winndows XP Pro, IE6

I have saved the page if it can be of use to you.

the start of the message is;

[Macromedia][SQLServer JDBC Driver]Error establishing socket. No buffer space available (maximum connections reached?): JVM_Bind

The error occurred in D:\inetpub\click here\discuss\query\qry_getregisterduser.cfm: line 5



  wiz-king 07:25 21 Jul 2005

7.12 clicked on address bar drop down list got "Error Executing Database Query.
[Macromedia][SQLServer JDBC Driver]Error establishing socket. No buffer space available (maximum connections reached?): JVM_Bind" etc,
tried to 'refresh' it and got a 'page not found' came out of IE6 went back into the site and signed in, clicked on 'speakers corner' got the same error 'Error Executing Database Query.
[Macromedia][SQLServer JDBC Driver]Error establishing socket. No buffer space available (maximum connections reached?): JVM_Bind' etc, refreshed page and got into the site OK.

  Ancient Learner 11:45 21 Jul 2005

I can't get any response to clicking on 'My Postings', at the moment. Getting here to Speakers Corner was faultless!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)