Never exclude RAM as a cause

  Diemmess 16:35 15 Mar 2005

On a daughter’s computer
“Can’t find ntoskrnl.exe”. . . . . “STOP {qwerty} {blah,,bla} {owsyourfather}. Try disabling videocache and videoshadowing”. Install new drivers/update/your BIOS/”.
“Can’t find c:\windows\” “This program has a fatal error and will close OK”

All these and many many more, occurred at random when trying to boot up from cold a multi computer system. Once running, reboots and switching computers were no problem. It all went on for …. I’m too ashamed to say!

The answer turned up in a chance conversation. This particular box carried two pieces of the same type of RAM, one of 512 and the other 125MB The larger piece selected and bought through Crucial, had been put in the correct slot.

The snag was (though not in the Mobo manual) pairs must be identical. My own mobo of similar age will accept any combination of the correct RAM so I wasted an appalling amount of time and energy.

I removed the smaller original piece, and the problems have gone! ……..Its easy when you know the answer!

  MidgetMan 08:45 17 Mar 2005

Suprising how many misleading problems can be caused by faulty ram, had mega problems loading a fresh install of ME some while back. Loads of differant error messages all seemed to be pointing at software etc, turned out I had a ram chip that was playing up and it would not write to cache properly, took many hours and tots of the strong stuff to figure that one out!!

  Pegasus. 08:55 17 Mar 2005


I'm glad to here You sorted it out (in the end!)

I have been through the same Learning Curve Myself!!

I took Hours Striping down & Re-building, Swapping Componants & Etc before I Discovered that I had placed My 2 Ram Sticks in the Wrong Order (128 in Slot slot 2 & 64 in Slot 1 instead of the otherway round!)

I Never made That Mistake Again!!

  gudgulf 12:36 17 Mar 2005

I've also been down the same road.......months of seemingly random crashes and problems with my first homebuilt pc.Finally culminating in a toal corruption of Windows when SP2 was installed.Many attempts and reinstalls later I took out the memory (which had worked flawlessly in another pc) and replaced it in an alternative slot...result 100% stable over the last 3 months!!.Reseating in the original slot hadn't worked nor had changing the ram stick..and I was using the correct slot according to the mobo manual.I had just about resigned myself to replacing the motherboard at this point having substituted everything else.

It's so frustrating when you have spent countless hours trying every possible cause(apart from the one that cured the problem that is, lol) to resolve things only to find that the final solution involved less than 5 minutes work!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?