Feeling queasy

  QuizMan 23:18 31 May 2010

I have been spending a few minutes glancing through Speakers' Corner and started to feel queasy. I have just realised it is the moving graphics for Eset that is causing it. Is there a way to turn it off?

It is the same sensation I got when trying first person games; it seems to be a form of motion sickness.

  Devil Fish 23:37 31 May 2010

in firefox you can remove it by disabling java script

tools button/ content tab/ uncheck enable java script

  QuizMan 23:42 31 May 2010

Thank you. I use IE8. It is getting a bit late, but I shall have a look at the java settings in the morning and see what I can do.

  Devil Fish 23:59 31 May 2010

have looked into IE 8 tools/ internet options /Advanced/scroll down to multimedia uncheck play animations then restart your browser seems to be the way to go with that one


  QuizMan 09:26 01 Jun 2010

Devil Fish - thank you for your help with this, but sadly it did not seem to work. It is less of a problem this morning as I am not getting the same adverts regularly - they seem to come and go.

However, it does seem possible to temporarily disable them by right clicking on the side adverts and unticking Play. This only works for the current screen. For a more permanent solution, I had some success via Tools>Internet Options>Security and disabled scripting.

In more general terms, whilst I do not like static, intrusive adverts on this site, I tolerate them and understand the need for them. It is more of an issue for me (amd maybe others too) when motion is involved. I was very poorly last night by the time I logged off.

  Bingalau 09:32 01 Jun 2010

Try taking a travel pill, or maybe wearing those travel armbands from Boots the chemist.

  birdface 09:54 01 Jun 2010

Try this and it should make it go away.
it leaves a little icon on the status bar.

click here

  QuizMan 10:49 01 Jun 2010

Thank you, I will give it a try. It seems easy to enable/disable it which allows me to enter into the spirit of the forum to block adverts sparingly.

I shall tick as resolved. Thanks everyone.

  Devil Fish 22:56 01 Jun 2010

strange worked om my ie 8

did you click apply and ok bfore restart

  QuizMan 11:37 02 Jun 2010

Yes, I know I did because I reversed the process when I adopted buteman's suggestion. Thank you anyway because it pointed to where I can look for other tweaks to overcome future irritants.

  morddwyd 20:00 02 Jun 2010

They're a damn nuisance when you've got a touch screen!

Difficult to find an area to touch without triggering them.

They'll be recording plenty of PCA hits from me.

Not a moan about ads, just a comment!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?