zone labs error

  Dogshome 21:39 15 Nov 2005

After a reformat I tried installing Panda anti virus which was a major error. Unable to remove and left with bits of files everywhere. ecided to go back to trusty old zone labs and keep getting a "validation failed for c:\windows\system32\zlcomm.dll" error message. Anyone able to help me out of this dilema.

  Skills 23:09 15 Nov 2005

Try following this post in the zonelabs forums click here

  Dogshome 21:55 17 Nov 2005

Taken me a day to get around to it but this did no good nor did any of the work arounds on zonelabs site any other ideas?

  Skyver 21:58 17 Nov 2005

Just get another firewall for the time being, I know it doesn't solve the ZoneAlarm problem as such, but there are more important things in life eh click here

Kerio and Sygate are just as good

  phil46 22:06 17 Nov 2005

I think you will have todo another format,when i had this problem i use Zone Alarm pro i installed the free version rebooted and used the upgrade and typed my key in IT WORKED but i don't know why it worked in my case or indeed if it will work for you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?