Zone Alarm Firewall

  23790954 19:20 18 Mar 2005

Some time ago I installed (downloaded) the Zone Alarm free firewall which has worked pefectly for some time. Tonight I tried to log onto the internet, and found I could not get my I.S.P. home page or 'e' mail. After checking settings etc. and trying to find the reason why, I realized after turning off the Zone alarm firewall, that it was in fact the firewall which was causing the obstruction. As I have not touched the firewall settings since installing it several months ago, and still it went wrong, can some one tell me of how to overcome this fault as I do not want to be without a firewall.
Thanks for any advice given.

  Technotiger 19:26 18 Mar 2005

Hi, first - 'get-some-in' (2278etc) anyway sorry about that - I too had a few problems with ZA although I had used it for some time all ok. So I switched to Kerio firewall (also free) at click here


  johnnyrocker 19:30 18 Mar 2005

ditto above and went for sygate click here


  woodchip 19:31 18 Mar 2005

double click on zonalarm\programs right click on the one you want to access and choose allow

  Modo 19:36 18 Mar 2005

Most likely an update on your av is causing problems.

ZA is stable and usually trouble free but a bit complicated for most to manipulate when it goes wrong.

Search using Zone alarms on this sit all the solutions are there.

The silly but effective solution is to uninsatall. Reboot and immediately reinstall. It will then automatically take you through a redetection of the settings.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?