Zip drive: 'The directory or file cannot be create

  LAP 19:54 13 Aug 2005

On my wifes computer o/s win xp she has an external 250 Zip drive. She now tells me that when she trys to copy/save/paste to the drive she gets the following message: 'The directory or file cannot be created' She has tried several disks with the same result. I have an internal zip drive and used the same disks no problems whatsoever. I have been onto the Iomega site but she is running the latest download. Any ideas please? Thank you.

  LAP 07:59 14 Aug 2005


  Diodorus Siculus 08:07 14 Aug 2005

Do you both use the same operating system?

How many files is your wife trying to copy at a time?

Are the files being copied to a folder on the zip disk or onto the root?

  LAP 12:57 14 Aug 2005

Diodorus Siculus thanks for replying. I have found the answer by accident... We have just gone wireless + broadband. My wife has a web site and found that she could not upload anything to the site via FileZilla. In FileZilla I looked into the settings relating to 'Firewall' and ticked the use Passive Options to connect. This then worked. So I then checked the zip again and this worked as well. I hope this makes sense. Thanks again, Lap.

  Diodorus Siculus 12:58 14 Aug 2005

Makes sense all right but rather strange behaviour from a firewall.... still, all's well and all that!

  LAP 13:02 14 Aug 2005

My wife says cheers and I've been told off because I didn't include her web site. Sad I know. click here
thanks now ticked as resolved.

  LAP 13:04 14 Aug 2005

I even got that wrong, this should work:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?