Zip disk protection

  Countermeasure 22:39 16 Jul 2003

I've password protected a 100Mb zip disk but I don't get a password entry dialogue box when I insert it in the drive. The zip disk is not recognised at all. I'm using XP and have the latest version of Iomegaware. No mention of this on the Iomewga support area.

Any ideas?

On my PC which runs Win95 it works as follows:

Right click the Zip drive desktop icon, select 'Protect', then, in the window that appears select 'unprotect until eject'.

Type in your password and click enter.
You should then have access to the disc.

Hope this helps.


  Countermeasure 19:55 17 Jul 2003

Thanks BJ but I tried that. When you insert the disk in the Zip drive on my WIN 2000 system that dialog box comes up. I enter the password and get the message that the disk is unprotected. When I click on the drive icon i get a message to insert a disk - it doesn't see the disk.
On the XP system the dialog box doesn't come up on its own but if I right click on the iconn I get an unprotect option with the same results as my 2000 system.
I'll dust off my old WIN95 Tosh and try that.

By the way on the Iomega web site that Iomega don't support the newer 2000 and XP file structure so beware Zip disk on WIN 2000 and XP.

  hoverman 20:44 17 Jul 2003

Your comment that Iomega does not suppport the newer 2000 and XP file structure was interesting. I have a 250MB internal Zip drive which reads and writes to both 100MB and 250MB with no problems at all. However, although I have the latest Iomegaware software installed, the Protect option does not appear in the drop down list when I right click on the drive icon with a disk inserted. Not a problem for me as I have no need to password protect the disks I use, but I haveoften been curious as to why the protect option is not available. My OS is XP Home.

  DieSse 21:41 17 Jul 2003

"By the way on the Iomega web site that Iomega don't support the newer 2000 and XP file structure so beware Zip disk on WIN 2000 and XP."

You're misunderstanding their warning - if you use the Iomega software to format the drives - which they do recommend - then the device is OS independant.

As for your problem, you could look at

click here

click here

click here

click here

click here

  hoverman 09:41 18 Jul 2003

I have the latest version of Iomegaware installed on my PC - just confirmed this on their website. When I right-click on my ZIP250 drive icon, with or without a disk in, I only get two options - namely Format and Eject. For some reason I am not getting the Protect option showing.

  hoverman 19:45 18 Jul 2003

Thanks. I will search for version and give it a go.

  hoverman 19:48 18 Jul 2003

PS The Iomegaware version I am currenty using is 4.0.2

  hoverman 20:41 18 Jul 2003

I have solved my problem. I uninstalled Iomegaware 4.0.2 via Add/Remove programs as I did previously. Then I backed up the registry and deleted the Iomega entries in the Software sections of HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE. 4.0.2 was then reinstalled after which I rebooted my PC. Voila!! all the options mentioned by seekit were there. Why doesn't the uninstall routine remove these registry entries??

  User-312386 20:46 18 Jul 2003

I had my zip drive with windows 98se

I then upgraded to XP and the disc was not recognised

What i did was went back to 98SE, backed all my ZIP discs to CD-R.

Went back to XP, formatted the discs and then copied all the data back to the zip discs and all was well


  Countermeasure 20:27 21 Jul 2003

What a response!! Thanks for the replies and especially the links from DieSse.

As I said I would I dusted off my Tosh with Win95 and the external Zip drive. It recognised the protection - I was able to unprotect the disk and recover the files. I had thought of selling the Tosh but I'm going to keep it as a Win 95 safety net.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique