Yiny URL not working I wonder why?

  SparkyJack 11:01 07 Nov 2011

Several attempts to use TINY URL in recent times have given rubbish links The response is always - page not found Where does the problem lay? Tiny/Google or my machine/ BB service

  rdave13 11:22 07 Nov 2011
  rdave13 11:25 07 Nov 2011

Always found that I needed to close the page and reopen if I needed to shorten another url but seems to work the first time.

  SparkyJack 11:36 07 Nov 2011

That is true rDave- Whilst writing a document[ an E-mail say] and wishing to use the device I always save the doc to draft before doing the business- otherwise the half completed doc simply goes away- and you have to start over.

  SparkyJack 15:05 07 Nov 2011

moreover that in its self seems not to be the problemm

As stated the shortened code when tried/tested is coming up with 'Page not foundd' etc

  SparkyJack 08:59 12 Nov 2011


Your test link back to this thread worked so it in that sense- TinyURL works.

In another thread on another topic- it was suggested that an inadvertent change in a system may have taken place by a new application with a 'default tick box' had loaded

-Could that be the case here but how would I know?

I did catch a glimpse of one of those 'Gone in a flash' boxes about something or the other no longer applying- but of course it did not stay long enough for its import to be taken in.

Just to complicate things a little further this system is Ubuntu 10.1

  rdave13 11:26 12 Nov 2011

It could be a browser problem? You can connect with the link created but not create one. Try running the browser without addons.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Comment savoir si quelqu'un a bloqué votre numéro de téléphone ?