Yet another dead or dying Maxtor

  adopted.son 00:42 22 Jan 2010

Go figure, right?
My issue is not unlike the many, many I've found over the days I've spent "googling" for resolution to my issue. I've posted in the thread I linked to, so I'll begin anew with high hopes. Here it is:
click here;forum-threads
My issue is similar to that above.
Here's my sorrow:
Maxtor OneTouch4 Mini (250g Seagate), new from evilBay two years ago, used as backup storage for my main ("C") hdd (Maxtor 300g). Four years of music and video production buried now b/c it, the ext hdd, has disappeared from My Computer. It seems as if it has one foot in the grave but is still clinging to life.
It quietly "clicks" like a very tiny critter's inside making "giddy-up" noises and it has that electronic noise a cell phone makes in the car radio when passing a tower. I don't feel it 'vibrate' anymore when it's in my palm, either.
In addition to extensive "googling" for solutions, I've tried:
Different cnxn cable, different usb ports, UDA (a Universal Drive Adaptor) kit w/power (a new trick I learned from u-toob).
The first time I tried a different cable to a front of machine port I got that (above) error message. Second time, nothing. Tried the UDA and got that message the first time, too. The drive did appear briefly, but not as a recognisable storage drive, under the power tab in a usb root hub sub, but not under usb controllers or disc devices. SO...
Should I even bother trying to jack this thing straight to the mobo? I do have room and another sata cable.
Funny. I was just "googling" to find a way to burn very large files (ie: a huge productivity suite) to multiple discs when this mess hit the fan.
Some history: A couple of weeks ago, while organizing my photo files and folders on the Maxtor, I ran across several that I could not rename, move or delete because the "file or directory is corrupt or can't be read." I could, though, read, hear, even open and edit PNGs along with the ability to 'copy as' to wherever I wanted within this malfunctioning Maxtor drive. The same held to be true of some audio files. This is what prompted me in the first place to begin the preparation to back everything up so I could either re-format the drive or get rid of it before I lost everything. Time, I guess, was not on my side.
I need what you'd call a miracle. And yes, I've read the "miracle" thread. That'll be my next stop if it need be, prior to going to the costly disc surgeons for a recovery.
Oh, Gear: Custom rig w/ xp pro sp3, Foxconn Mobo, Intel Core2 Duo/3ghz, 3g RAM, 300g Maxtor "C" Drive, Asus gfx, Audigy sound w/Z Platinum Pro breakout face and a couple DVD RW's. Oh, and a floppy. Go figure. OS/main drive's been freshly reformatted only days before this issue. That's why I put all that stuff on the Maxtor to begin with. My wife says she's never known anyone with as much computer problems. I said it's because I actually use it!
Thanks in advance for your patience and kind expertise in assisting yet another Maxtor victim and here's to hoping for success!
Peace and blessings,
Eric/St. Pete, FLA

  adopted.son 03:54 22 Jan 2010

Suppose I were to break this mama open and snatch out the disc and stick it into a cheap POS I find on ebay or Craigslist and retrieve my valued files and scrap the whole pile? Is that not what a "professional" would do to recover my data anyway? I know the files aren't corrupt. I'm really leaning to thinking that this is a physical issue that disguises itself as a firmware issue. What would I look for as far as compatibility? Woodchip, if you're looking, please jump in on this one. No offense to anyone, really. You guys have saved this yank's bacon more than once over the last four or five years!

  User-312386 07:19 22 Jan 2010

Sorry if i am beating about the bush here, but have you tried taking the drive out and connecting it directly to the PC? I assume when you said "jack it out" thats what you mean?

  adopted.son 13:56 22 Jan 2010

...but no, the two things I've not tried yet are, physically connecting this drive to my pc mobo via SATA/power supply. That and putting it in the freezer over night as suggested by some cheeky fellow over here. One local tech shop will "see if 'the software' can find the files" for $112US and if 'the software' can "see the files" he'll recover them for me at $75US/hour. Someone's post somewhere also suggested that a shop will simply remove the disc and match it up to another... I want to say "card", and extract my data that way. That's what prompted my update comment about doing that myself. I'm nearing the "what've I got to lose" state. In this case, I know exactly what I've got to lose. Four years of work. Color me desperate.
To recap, I have: 1) tried different cables and usb ports, 2) removed the drive from its enclosure and connected it via Universal Drive Adapter to the usb, 3) prayed, 4) cussed and, 5) googled my fingers to the nub. And from above: It quietly "clicks" like a very tiny critter's inside making "giddy-up" noises and it has that electronic noise a cell phone makes in the car radio when passing a tower. I don't feel it 'vibrate' anymore when it's in my palm, either.

  adopted.son 14:07 22 Jan 2010

One day last week I had fogotten to disconnect the Maxtor from the pc and the next time I booted up again I went afk and refilled my coffee and when I came back, something like Disc Check was running on the Maxtor and was stuck trying to insert... something to 'file 25'. Sorry. I didn't Prt Scrn a screen shot. I usually do when I see something weird happening.

  dogtrack 14:14 22 Jan 2010

Had a Maxtor HDD that acted up in a similar fashion to yours, on a Presario PC....many moons ago. Turned out to be a Power Source to USB Port problem, from the MB. Even though the HDD had its own power supply. And yes, the drive did function ok on other perhaps on reflection your problem is more complex than mine was.

  User-312386 15:32 22 Jan 2010

It sounds like the power controller in the casing has gone! Remove the drive and put it in the PC

  adopted.son 19:08 22 Jan 2010

I put the drive on the mobo and used a line piggy-backed off the front instrument panel for power and my noises disappeared giving me a slight glimmer of hope. No joy. I left it on the mobo and powered it up with my adapter and my noises returned. It does not sound like the typical "COD". I'm hoping now that it's a card error since I've tried everything else but go into the drive itself. I'm researching now for a DIY drive rebuild instruction, worse case scenario.

  woodchip 19:45 22 Jan 2010

If you could get a Hard Drive that works like yours same model Number, you could try changing the Controller card on the Drive just to get your files off

  adopted.son 20:43 22 Jan 2010

Yeh, that's next on my trial by error learning experience. From now on it's Western Digital for me.
Until, that is, I can afford something better.
Will keep this thread updated on my progress. Hopefully I may one day be able to help somebody.

  adopted.son 22:51 22 Jan 2010

storage capacity? I can't seem to find anyone who sells just controller cards and the hdd's I see out there are a bit costly. Less, mind you, than a recovery service, though. I've got a headache.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?